Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't send or receive text messages...?

  1. #1
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    150
    Thanks
    36
    Thanked 10 Times in 10 Posts

    Default Can't send or receive text messages...?
    can't send or receive text messages

    I have iphone 2g 8gb on AT&T for couple years now but all of a sudden i'm not able to send or receive text messages and i have no idea why i've tried rebooting , been through everything with AT&T (they turned me over to Apple)but still i am unable to send/receive... any ideas?


    Jailbroken but haven't used any of the apps in weeks.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Go to settings.. general... reset.. reset network settings. Try your SIM in a different phone. That will tell you for sure if it's a service issue or a phone issue. If it works in another phone then try and restore your iPhone. If it doesn't work in the other phone you'll know it's a problem with AT&T and call them back.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    Jeffwo (2009-05-06)

  4. #3
    iPhone? More like MyPhone Jeffwo's Avatar
    Join Date
    Jun 2007
    Location
    Under the Bridge
    Posts
    150
    Thanks
    36
    Thanked 10 Times in 10 Posts

    Quote Originally Posted by Poseidon79 View Post
    Go to settings.. general... reset.. reset network settings. Try your SIM in a different phone. That will tell you for sure if it's a service issue or a phone issue. If it works in another phone then try and restore your iPhone. If it doesn't work in the other phone you'll know it's a problem with AT&T and call them back.

    The reset worked!

    Thanks!
    Last edited by Jeffwo; 2009-05-06 at 03:52 AM.

  5. #4
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    516
    Thanks
    30
    Thanked 82 Times in 67 Posts

    i had this problem a while ago, and works good

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •