Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: blank apps won't go away!

  1. #1
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    Angry blank apps won't go away!
    ok I was using iNav so I had lot of blank apps bit I wanted to try a different theme do I tried to delte my blank apps by it went into safe mode I cpuntinues tom and deleted it from safe mode
    But when I got out of safe mode all the blanks were there
    Could domeoe help me!?

  2. #2
    erase the web clips folder contents (all the folders for blank apps) in iphone browser or ssh n delete the folder contents

    hope it works

  3. #3
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    I would ssh in and just delete them

  4. #4
    iPhoneaholic eatjello's Avatar
    Join Date
    Nov 2008
    Location
    Leesburg, Virginia
    Posts
    329
    Thanks
    9
    Thanked 56 Times in 41 Posts

    ssh like bravo said and go to the webclips folder. manually delete the ammoun you dont want.

  5. The Following User Says Thank You to eatjello For This Useful Post:

    MB-SL600 (2009-07-26)

  6. #5
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    [QUOTE=eatjello;4048011]ssh like bravo said and go to the webclips folder. manually delete the ammoun you dont want.
    Where is the webclip folder?

  7. #6
    it says in the inav theme .txt the beta though..

    it was where u dropped the webclip for inav beta

  8. #7
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    I deleted the inav beta
    Could some one just give the location of the file?

  9. #8
    var/mobile/library/webclips

  10. The Following 2 Users Say Thank You to LastSonOfKrypton For This Useful Post:

    cellmate75 (2009-05-01), MB-SL600 (2009-07-26)

  11. #9
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    Sacramento, California
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 12 Posts

    I had iNav wood first, so I ended up using the blank webclips I had from those and didn't even put the original iNav webclips in. But when I delete them, they just come back lol. Not really a problem though since I use blanknull now.

  12. #10
    My iPhone is a Part of Me cellmate75's Avatar
    Join Date
    Dec 2008
    Location
    that one place
    Posts
    758
    Thanks
    171
    Thanked 103 Times in 93 Posts

    Quote Originally Posted by LastSonOfKrypton View Post
    var/mobile/library/webclips
    Thanks man
    (You've been thanked both ways)
    :P

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •