Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone stuck on apple logo AFTER restore

  1. #1
    Default iPhone stuck on apple logo AFTER restore
    Trying to figure out what's wrong with my phone. Not only is my 3g doing this, but now my 1st gen as well (since I was going to use it as a back up). I've restored both phones numerous times, tried jailbreaking, not jailbreaking, everything I could to solve this issue. Does anybody have any idea what could be causing this? My computer still reads the phone and I have access to the file system through iPhone Browser. I thought it might be from the water damage I had until I tried my 1st gen and after adding my backup I had the same issue. Every once in a while it'll boot up without any issue and will work anywhere from a a couple minutes to a few days.

  2. #2
    iPhoneaholic eatjello's Avatar
    Join Date
    Nov 2008
    Location
    Leesburg, Virginia
    Posts
    329
    Thanks
    9
    Thanked 56 Times in 41 Posts

    have you tried restoring from a fresh phone? and not a backup?

  3. #3
    Yes, still no luck. After a fresh restore without backup I have it on the apple logo with the loading icon on and once in a while it'll reset and do the same thing.

  4. #4
    What firmware are you trying to flash it to?
    Is it an official one or custom one?
    Download the latest 2.2.1 untouched firmware from Apple's website AGAIN and try to restore using Shift+Restore.
    Also try to uninstall iTunes and then install a fresh copy again.

    Just a thought.

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Force into recovery mode by holding power and home until you see the iTunes logo. Plug into the PC and hit restore and let it go back to the stock 2.2.1 firmware. If it completes the restore process it should boot without a problem. If iTunes reports restore success and it still won't boot it sounds like hardware failure. The fact that you can access the file systems however makes me think the phone is fine though. Any time you do this when you plug back into iTunes you always set up the phone as NEW.. and not from a back-up profile.
    Last edited by Poseidon79; 2009-04-29 at 11:16 PM.

  6. #6
    jdys: Yes, its the official 2.2.1 firmware.

    Poseidon: I've tried restoring numerous times and so far I still have the same issue. Once I was successful and it worked for about a week before the issue came back. I was completely sure that I had some kind of hardware failure due to some water contact previously to the phone, but when the same thing was happening to my old 1st gen iPhone I'm thinking that the issue may not be the hardware. I'm restoring my phone right now and if it doesn't work I'm going to download the latest version of iTunes (right now I'm using 8.0.2.20) and then try again to see if maybe I'm having an issue with iTunes and not the phone itself. I'll give a status update once I attempt to restore a few more times along with the methods I'm attempting to restore.

    EDIT: Alright, as of right now I'm still only coming up with the apple logo and iTunes does read the phone and again I can still access system files within the iPhone. I've set up as a new phone, but the picture of the world along with the emergency call button did not show up prior to initial phone set up. Currently the loading animation is showing and the phone has reset on its own twice. I did a regular restore under iTunes 8.0.2 (which had the same outcome as I'm having now) and now a DFU restore with iTunes 8.1.1. If the phone does not boot up correctly within the hour I'm going to move over to my 1st gen and see if I can get that to work.
    Last edited by anigamersk; 2009-04-30 at 01:17 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •