Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Found old posts on this, but,

  1. #1
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Default Found old posts on this, but,
    I don't think I have found an answer Ever since I went from 2.0.2 to 2.2.1, last week, my edge icon doesn't replace with the wifi logo? I already tried turning it on and off, changing it to the airplance mode, etc.. and the edge icon is still there

    When I go into settings, it shows that I am connected to my wifi at home, but the edge icon wont be replaced with the wifi logo?
    Does anyone know why or what I should do to fix this problem?
    I found some old posts on this,and tried their suggestions, but, still no fix on it? It used to work before I went to 2.2.1

    Ok, well just wondering if anyone is having the same problem, or has a solution. Thanks guys
    Stay Sexy, Sweet, and Wonderful!

  2. #2
    do you have a theme installed...
    if so maybe its the theme doesnt have that icon or it renamed or something..

  3. The Following User Says Thank You to mobsta For This Useful Post:

    ucim2cute (2009-04-28)

  4. #3
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Thanks Mobsta, but, no I don't have a theme on it? When I go into the wifi setting in settings, it shows i'm connected But, nope the edge icon still on the homescreen, ugh! I hate it! heheh
    Stay Sexy, Sweet, and Wonderful!

  5. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Have you turned off edge to be sure that you are actually connected to your wifi network?

  6. The Following User Says Thank You to CaptainChaos For This Useful Post:

    ucim2cute (2009-04-29)

  7. #5
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    OK Captain, I know you are gonna think WHAT!, but, where do I go to turn the edge off? I know dumb question, and I'm sure i've done it before, but, I can't seem to find in setting where the heck I do that at

    And you know what?? I had been wondering, darn, am I even on the wifi, cuz it seems to load slow?? UGH!!
    Stay Sexy, Sweet, and Wonderful!

  8. #6
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    516
    Thanks
    30
    Thanked 82 Times in 67 Posts

    download SBSettings from Cydia, then swipe your finger across the status bar, then click edge, and it turns it off

  9. The Following User Says Thank You to lach For This Useful Post:

    ucim2cute (2009-04-30)

  10. #7
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Hey Lach, I did what you said, I downloaded the sb settings from cydia,and rebooted springboard, but, where do I find it on my homescreen? I don't see an icon, and under settings, it seems to be the same as before?
    Stay Sexy, Sweet, and Wonderful!

  11. #8
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    516
    Thanks
    30
    Thanked 82 Times in 67 Posts

    Quote Originally Posted by lach View Post
    download SBSettings from Cydia, then swipe your finger across the status bar, then click edge, and it turns it off
    There isnt a icon, just swipe your finger across the status bar, which is where the time is, the battery and signal etc is, and then a little pop up window will show up

  12. The Following User Says Thank You to lach For This Useful Post:

    ucim2cute (2009-04-30)

  13. #9
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Hey Lach, ok I did what you said, and sure enough I AM on freaking edge! Ugh! I turned off the edge, and tried to check my stocks, and it said error retrieving chart, or something like that, which I guess means can't connect, so I went back and turned it back on, and it worked, so if I was on wifi, it would have worked. But, the wifi little icon is green though, saying it's on? I'm confused

    Should I have some settings configured or something for wifi to be turned on? I know it says wifi address n/a which is non applicable I guess?? Under settings then general, it says wifi, and my username, but, should i have something under VPN?cuz it says not configured? Or does that not have anything to do with it? I just know that before I went to 2.2.1, I always had the wifi signal, since thats what I have here at home. No wonder everything seems to load slow! ugh!
    Stay Sexy, Sweet, and Wonderful!

  14. #10
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    516
    Thanks
    30
    Thanked 82 Times in 67 Posts

    haha i thought that was the case, yeah that means that it could not connect to the net.

    go into settings> Wifi, then click on your wireless internet, tap the little blue arrow, then tap on "Forget this network"

    then, search for a wireless internet again, click on your wireless, enter in the correct passwords etc and it should work.

    I had the same problem ages ago, it said it was conncected but it simply wasnt! got annoying. so give that a shot anyway!
    and dont worry about VPN,

  15. #11
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Lach! OMG!! It worked

    Thank you soo much! Geesh! You have helped me soo much with all my problems, I appreciate it soo much! Thank you, Thank you, Thank you!!

    It was driving me crazy already

    Thanks again for all your help!
    Stay Sexy, Sweet, and Wonderful!

  16. #12
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Location
    Australia
    Posts
    516
    Thanks
    30
    Thanked 82 Times in 67 Posts

    oh glad to see it worked no problems happy to help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •