Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi found, but it doesn't allow me to use it.

  1. #1
    Default Wifi found, but it doesn't allow me to use it.
    A house I go to often has an unprotected wifi. I can connect to it (have the little bars at the top left show up) but I can't access anything online. It just says server not found. I've tried Renewing the Lease but that didn't do anything.

    What's really weird is that my PSP and the house owner's laptop can connect fine. So why can't my iPhone?
    Last edited by koompi; 2008-03-09 at 10:29 PM.

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    Quote Originally Posted by koompi View Post
    A house I go to often has an unprotected wifi. I can connect to it (have the little bars at the top right show up) but I can't access anything online. It just says server not found. I've tried Renewing the Lease but that didn't do anything.

    What's really weird is that my PSP and the house owner's laptop can connect fine. So why can't my iPhone?
    some router connections need a log in confirmation, next time your near this house try going to the default 192.168.1.1 on your iphone safari and see if it wants a login thing. At college they use this before you access the internet there. Drives me insane cos its every time you want to logon, but anyway it only normal takes a few secs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •