Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: $5 reward (thru paypal) for fixing issue..(((ECHO))) problems

  1. #1
    Default $5 reward (thru paypal) for fixing issue..(((ECHO))) problems
    Sorry..i accidentally posted this in the unlock section as well

    SO...

    I just purchased a used locked 2g iphone....i tested it, made calls with it, received call, did everything..and all was GOOD.

    I came home and unlocked it...it was successful..T-mobile sim was detected...t-zones edge was working..EVERYTHING was GOOD...

    Now for the problem...everytime I call some1 or some1 calls me, they can hear me fime...and I can hear them fine...BUT whenever someone on the other end talks to me, they keep hearing their voice twice.....its been happening to everyone who calls (ATT, T-mobile, verizon)...i dont know what the issue is, but it is clear that its an issue with my phone..

    Again, lets say I call you or you call me, when YOU talk..you will hear your voice while you are talking...obviously that would be annoying...

    Please if some1 knows a way to fix this issue, tell me...successful resolution will earn you $5 (I will pay!)..i might just try and restore/re-unlock when i get home from work..

    Thanks in advance..

  2. #2
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    This is weird. Try this, turn on airplane mode. Reboot. Turn off airplane mode. Reboot. See if that works.

  3. #3
    Livin the iPhone Life ALL DAY's Avatar
    Join Date
    Feb 2008
    Location
    Chit-Chat
    Posts
    2,274
    Thanks
    43
    Thanked 196 Times in 163 Posts

    You may just have your speaker up to loud and it is going from your speaker back into the microphone. Turn it down a little and see if that helps.

    I know this used to happen on other older phones I had.
    Respect your elders.

  4. #4
    heres is the solution
    update to 2.2.1
    and use new iphone dont backup...
    worked for me..
    let me know if it does 4u

  5. #5
    So... as of now, reading through all I can using Mr. Google, it is confirmed this is a hardware issue. The way many people resolved this issue was to lower the volume 3-4 clicks while talking on the handset, then the person on the other side will not have an Echo. BUT, that didn't work for me.

    Next theory that has solved this issue for many people was to open the bottom back (black portion) of the 2g iphone and remove a tape. I will try this when I get home and post if that works. Here is the youtube clip that person posted for people with similar issues. It generally shows how to open the iphone, but we need to remove a tape located behind the black portion.

    http://www.youtube.com/watch?v=X1z0p...layer_embedded

    hope it works (fingers crossed!)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •