Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i think i bricked my phone :( PLZ HELP!!!!!!!!

  1. #1
    Default i think i bricked my phone :( PLZ HELP!!!!!!!!
    my phone is stuck in recovery mode, i tried everything i could think of but nothing works..... i keep getting error 1604 when i try to restore... i tried putting it into DFU mode but tht ddnt work... i tried booting with ibrickr but it doesnt even connect to my phone.... WHT THE HELL IS WRONG?

  2. #2
    My iPhone is a Part of Me lillewis51's Avatar
    Join Date
    Jan 2008
    Location
    Sinking Spring, PA
    Posts
    896
    Thanks
    33
    Thanked 102 Times in 86 Posts

    try this it worked for me


    1.Don't Uninstall and Reinstall iTunes!!! Most of the instructions I found told me to do that, I never had to.
    2.If iTunes is open, shut it down
    3.Connect your iPhone to your computer via the supplied USB cable.
    4.Open up Windows Explorer and navigate to the following directory.CDocuments and Settings\**YOUR USERNAME HERE**\Application Data\Apple Computer\iTunes\iPhone Software Updates. Be sure to replace your username with the appropriate directory. If you can't find the Apple Computer\iTunes folder, you are probably in the wrong users directory.
    5.If you've received the 1604 error, you would have already downloaded the iPhone 1.1.3/4 update. There should be a 150Mb file in the iPhone Software Updates folder that contains the update.
    6.Double click that file. iTunes will open, and it should begin the process of updating your iPhone into working condition

  3. The Following User Says Thank You to lillewis51 For This Useful Post:

    morgan1234 (2008-04-14)

  4. #3
    wht user name r u talking about?

    forget the last thing i asked... i will try it and get back to u
    Last edited by daredevil9691; 2008-03-09 at 10:01 PM. Reason: Automerged Doublepost

  5. #4
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    So. Cal
    Posts
    184
    Thanks
    9
    Thanked 26 Times in 9 Posts

    Same thing happened to me, restore your iphone to version 1.0.2 using iBrickr then upgrade to 1.1.4 and it should work.



    -reppin4you
    Last edited by reppin4you; 2008-03-09 at 10:21 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •