Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi Problem Reverts back to Edge

  1. #1
    Default Wifi Problem Reverts back to Edge
    I have a Ad-hoc network, that I keep up constantly(im not sure if this problem is only my network). BUT anyways this is what happens, its an open network, i click on the network in my wifi network's list, it loads, i see the bars pop up on my status bar, it then says "unable to joinblahblahbalh" and then i click on the arrow i got an ip(one that will work) and then i go to my springboard and it reverts back to edge. I tried resetting all settings, and network settings like 30 times, i dont want to restore if anybody knows why please help...

    i just restored 1.1.4 and it still isnt working. im try restoring again.

    SOMEBODY PLEASE REPLY... I tried everything, I even tried the refurb button, then i restored it to 1.1.4.
    Last edited by cursive08; 2008-03-10 at 02:46 AM. Reason: Automerged Doublepost

  2. #2
    I have a similar problem... I setup an ad-hoc network with a proxy... my iPhone connects when it is in range... but even after connecting (computer confirms connection) the iPhone insists on using edge to get on safari, installer, etc. My friend's ipod Touch, however, connects and can access the internet just fine over the same network.

  3. #3
    I think i tried everything, why is nobody trying to help us?

    BUMP, problem is still here getting no replys, every ad-hoc bug i google'd only suggested reset network settings, but that doesnt help either.

    will keep bumping till i get answer.....
    Last edited by cursive08; 2008-03-11 at 05:09 AM. Reason: Automerged Doublepost

  4. #4
    Have u tried ur wifi on a standard network with an ap? is it ok?
    Dam..

  5. #5
    networks from routers work

    argh lol now my adhoc finally saved. i guess i had to go steal my neighbors connection then reconnect to mine. weird.
    Last edited by cursive08; 2008-03-11 at 07:47 PM. Reason: Automerged Doublepost

  6. #6
    its simple after restore connect for a while to any acces point then turn off and on wi-fi and ad-hoc work fine tested 3 times

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •