Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bizare iphone problem with Sync and restore

  1. #1
    Default Bizare iphone problem with Sync and restore
    Hey all,

    I'm at my wits end after spending a good 25 hours of my time this week at trying to sort out my iphone and would be eternally grateful for any help.

    Basically a few days back I had problem syncing music from my laptop, about 30-50 tracks would load and then the sync would cancel (the iphone screen would change to the home screen from the syncing screen by itself) Itunes would then report it couldnít connect to the device/problem accessing disk etc.

    I then went to work and open the ipod app to listen to some music; it said I had none loaded. When I got home and plugged into iTunes it would not connect to sync and said I must restore. So I did, restored firmware, restore iphone backup, re-jailbreaked, installed all my apps, third party apps etc and then came to sync my music an images. However I experience the same problem, a small portion of the data is transferred and then it quits out.


    I spent last night trying to resolve it, ruled out the possibility of corrupt music/videos. I restored my iphone again, re-jailbreaked (but didnít restore my backup from iTunes thus had all but a stock iphone), still the syncing problem persisted.

    I also did the usual recommending Apple suggestions
    -reset sync history
    -remove all apple and iTunes software including data in user settings, iphone backups and blitz my iTunes library data completely
    -rebooted at each step and reinstalled iTunes etc

    I again tried a restore in iTunes, this time it failed (cut out in the final stages of loading the firmware), my iphone would no longer switch on and I had a black screen.

    I tried a restore countless times and again and again it would fail, removed apple stuff and iTunes again and still no joy. I gave up in the early house of the morning thinking there must be something wrong with the hardware of the phone and I would be sending it away for an out of warranty repair.

    This morning I tried the last throw of the dice, using another cable, and another PC using iTunes 7. Low and behold it restored the firmware! Trying to get into DFU mode so I could Quickpwn on my laptop somehow broke my phone again. and I couldnít get any life out of it (in terms of the screen lighting up) I then tried to restore on my laptop using the alternative cable- still it would not restore and cut out near the end.

    I went back to the other PC and was able to restore successfully again and was able to sync a few hundred tracks over no problem.

    So basically my laptop does not play nice on sync or restore, regardless of iTunes etc is clean removed etc.

    The USB are USB 2.0 and are performing as expected with other devices, I've not made any changes to drivers etc. I'm totally stuck at how I can fix this problem.

    Any thought or suggestions that might help?

    P.S. both PC are running Windows Vista. Laptop is running off power with no other USB in use - had not problem with sync and restore from it in past 3 months.
    Last edited by davidmaiden18183; 2009-04-17 at 10:26 AM.

  2. #2
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    I had a similar problem recently, and this might be of some help to you:

    For some reason all of the USB ports on my laptop stopped working, I reinstalled drivers multiple times, and even formatted the HD and reinstalled vista... still nothing.


    SO, I bought a USB2.0 PCMICA card, the card was like 10 bucks on Newegg. and it recognized my iPhone right away, and I began to Sync..... then it stopped after just a few songs... (Device timed out). The PCMCIA card had a small inlet for a A/C adapter (that I also ordered from newegg for about 5 bucks), plugged that in and it works perfectly now.

    So basically, there might be a problem with the USB ports on your computer, and it might be worth the $15 to get the PCMCIA card and A/C adapter and see if that fixes it.

    If you want, PM and Ill give you the link to what I actually bought.
    So long, and thanks for all the fish

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •