Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! I bricked my phone HELP!

  1. #1
    Default HELP! I bricked my phone HELP! -- Update:**SOLVED** Read if you want to laugh! ;)
    I wanted to restore my phone to upgrade to the new firmware. My phone is unlocked and was on 1.1.2. I downloaded the firmware, held the control button, clicked restore and navigated to the firmware file. It extracts the firmware, then I get this:

    "The iPhone could not be restored. An unknown error occured."

    And it's stuck in recovery mode.

    I've tried it with my T-Mobile sim, no sim, with the original AT&T sim, on my mac, on my windows laptop and I get the same message every time.

    Yesterday, I opened ZiPhone on my mac while my phone was connected, but I didn't press any buttons or anything. When I then plugged my phone into my windows laptop, it showed up as in recovery mode, ran a whole bunch of code, but went back to the slider screen and appeared OK.

    What do I do now? What are my options?
    Last edited by chasev2; 2008-03-09 at 12:32 PM.

  2. #2
    hey did u fix your iphone yet cause i think mine is doing something similar and i cant fix it can u help me any?

  3. #3
    No. I'm waiting for someone to respond.

    Anyone? Please?

    Great and now people will see the responses and think I'm getting help and won't click on my post. Ugh.

    This sucks.

  4. #4
    Default Answer
    Put your iPhone on DFU mode and just restore it; and with the latest version of Ziphone click the option of normal mode!!

  5. #5
    OMG

    I know what I did now. I tried to restore with the ipod touch firmware. Why the %@^* is the ipod firmware listed before the iphone firmware in the download section?!

    iphone comes before ipod alphabetically!

    Am I totally screwed?

    How do I put the phone into DFU mode?

  6. #6
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    My friend do it again but this time instead of CONTROL , hold SHIFT, you already made an Update instead of one Restore, thats why. But dont do nothing yet, come to here

    http://www.modmyi.com/forums/showthr...171#post336171

    and follow the instructions and you will restore with a 1.1.4 firmware unlocked, jailbraked and activated....

  7. #7
    OK, so I fixed my problem. My problem mainly derived from downloading the wrong firmware. I was trying to restore with the ipod touch firmware. LOL

    Even though I did try once to restore with my windows laptop and i downloaded the firmware from the apple servers. Regardless, once i had the correct firmware, i may or may not have put my phone in DFU (not sure), restarted my mac, plugged in my phone, selected the firmware and the restore went as promised. ZiPhone was super easy and everything is working and i'm at 1.1.4 now.

    So basically, I made what should have been an easy breezy 10 minute affair into about a 3 hour saga because I can't read. Oh well.

    Thanks for the help.

  8. #8
    Hi. I was updating to 1.1.3 and my phone bricked. (I have no idea why). I tried restoring but nothing happens. I get 1604 error. No matter what version I try to restore to (1.0.2, 1.1.1 or 1.1.2) its all the same. I dont get error 1015.

    What do I do. I am back to where I was in July.

    Ive tried to get instructions on virginizing but cant find any without going ssh.

    Please help.

  9. #9
    Livin the iPhone Life javiert30's Avatar
    Join Date
    Dec 2007
    Location
    New Orleans - Who dat nation
    Posts
    1,329
    Thanks
    82
    Thanked 147 Times in 107 Posts

    Come to here and follow this instructions,,,, post your results here

    http://www.modmyi.com/forums/showthr...171#post336171

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •