Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2G not being Recognized

  1. #1
    Unhappy iPhone 2G not being Recognized
    Hi
    Recently I have done a software update of my 2G iPhone and now it doesnt turn on and neither is it being recognized by iTunes or any other program. I can't seem to put it into DFU Mode either. I tried these instructions here:
    How To Put The iPhone Into DFU Mode

    But no luck.
    Could anyone help me and tell me a way how i could fix it again?

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    What you want to do is :
    1. reboot your computer
    2. connect to a different USB port
    3. Hold down the power and home button for EXACTLY 10 seconds
    release the power button only keeping the home button depressed
    4. Hold the home button until the iPhone is recognized. Most instructions say 30 seconds, but once I had a 2G that would not turn on and it took almost 2 minutes until it was eventually recognized
    5. Double check the firmware you are restoring too, its easy to mistakenly use 3G firmware.
    6. Restore firmware

  3. #3
    Quote Originally Posted by bhz1 View Post
    What you want to do is :
    1. reboot your computer
    2. connect to a different USB port
    3. Hold down the power and home button for EXACTLY 10 seconds
    release the power button only keeping the home button depressed
    4. Hold the home button until the iPhone is recognized. Most instructions say 30 seconds, but once I had a 2G that would not turn on and it took almost 2 minutes until it was eventually recognized
    5. Double check the firmware you are restoring too, its easy to mistakenly use 3G firmware.
    6. Restore firmware
    Thanks for the reply!
    I shall try it out now!


    Edit
    Just followed the instructions exactly as you said, but no luck. I'm keeping the home button pressed for like 5 minutes now, but it's still not being recognised. Have you got any other suggestions?

    After doing some more research about this problem, I just spent a long time doing this. In fact I spent about at least an hour or so repeating the steps you mentioned, bhz1.
    However, I was able to put the phone into DFU mode and get it recognised by iTunes. However, nothing happens on the iPhone's screen. It stays off.
    Anyway, when i try to Shift+Restore the firmware with the 2G 2.2.1, it comes up with error 1604 after about 5 minutes. I tried to google this up but still have some problems.
    So if anyone has some suggestions how to fix this, I'd appreciate it! Thank you!
    Last edited by jdys_1991; 2009-04-07 at 09:16 PM. Reason: Automerged Doublepost

  4. #4
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Try this thread. I had a 1600 error but it may work for you.

    Click me

  5. #5
    Quote Originally Posted by soulthoughts View Post
    Try this thread. I had a 1600 error but it may work for you.

    Click me
    Thanks for the reply, but my phone doesnt get recognised by Quickpwn in the first step
    If i try to enter the DFU mode and then execute QuickPwn, it says something like please hold power button and home button for 15 seconds to reset the phone, but then it says phone not found.

    Is it normal that during the restore, the screen of the iphone stays black i.e. does not turn on, nor turn white light?
    Last edited by jdys_1991; 2009-04-07 at 10:06 PM. Reason: Automerged Doublepost

  6. #6
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    Try this just to get the phone to boot. You have to do it all at the same time. Hold the home button and the power button at the same time. While you're holding both buttons, plug your USB cable in to the phone. If it powers up let go of both buttons.

  7. #7
    It doesnt power up. Only able to get into DFU mode, but nowhere else.
    Tried restoring and everything, but keep getting the 1604 error on iTunes.

  8. #8
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    If you are in DFU mode, the screen should be blank so that part os ok.

    If you are getting error 1604, try having Quickpwn put the phone into DFU mode. Start Quickpwn like you were going to jailbreak, go through the process until it has you in DFU mode then try the restore in ITunes.


    Which firmware version are you attempting to restore with and what version of iTunes are you running? If you are trying to restore with any of the newer firmwares, you should be on the latest iTunes

  9. #9
    Quote Originally Posted by bhz1 View Post
    If you are getting error 1604, try having Quickpwn put the phone into DFU mode. Start Quickpwn like you were going to jailbreak, go through the process until it has you in DFU mode then try the restore in ITunes.
    I cant use QuickPwn, because i cant go past the first step which is this here:



    It doesnt get recognised. If I try to enter when being in DFU mode, this is what comes up:



    If I do as it says, this screen comes up again:



    And if I dont do it, it still doesnt get recognised.



    Quote Originally Posted by bhz1 View Post
    Which firmware version are you attempting to restore with and what version of iTunes are you running? If you are trying to restore with any of the newer firmwares, you should be on the latest iTunes
    I'm trying to get the latest 2G 2.2.1 onto it. I updated my iTunes yesterday to the lastest version, but it still doesnt work. I still get 1604'ed.

    Anyone, please?
    Last edited by jdys_1991; 2009-04-08 at 10:03 PM. Reason: Automerged Doublepost

  10. #10
    Retired Moderator soulthoughts's Avatar
    Join Date
    Sep 2007
    Location
    Tacoma, WA
    Posts
    3,096
    Thanks
    333
    Thanked 603 Times in 506 Posts

    What version of iTunes do you have? Have you tried a different version?

  11. #11
    The latest version of iTunes 8.1.1.10.
    I havent tried any other versions, except the previous one which was 8.0 i think.

  12. #12
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    I've been through something like this. It was my cable. It had somehow gone bad when absolutely nothing happened to it.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •