Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone OS 3.0

  1. #1
    Default iPhone OS 3.0
    Hi,

    I installed the beta of the new iPhone OS and its running great but I don't seem to have any of the MMS options available. I enabled MMS in the settings but there is no camera icon in the Messages app and I cant select MMS when looking at pics.

    Does anyone know why this would be?

    My phone is a 16GB iPhone 3G on the Optus network here in Australia, I used this file "iPhone1,2_3.0_7A238j_Restore.ipsw" to install the OS.
    Last edited by Sipheren; 2009-03-28 at 04:36 AM.

  2. #2
    Try looking in the SDK forum, I explained how to get it to work in there.

  3. #3
    hmm that is wierd. try updating your carrier settings. also is your camera roll all black as in not showing the thumbnails of the pictures have on there?

  4. #4
    All my camera roll is back with thumbnails, I will take a look in the SDK forum for your post.

    Cheers


    UPDATE: All working, had to update the carrier setting and add the APN details, all is good now.
    Last edited by Sipheren; 2009-03-28 at 07:08 AM.

  5. #5
    Quote Originally Posted by Sipheren View Post
    All my camera roll is back with thumbnails, I will take a look in the SDK forum for your post.

    Cheers


    UPDATE: All working, had to update the carrier setting and add the APN details, all is good now.
    Awesome!

  6. #6
    I have ran into a problem tonight, hadn't noticed before but my Internet is now not working on the phone, I think that update seems to have killed it.....not sure how to go about reinstalling the original now.

  7. #7
    My iPhone is a Part of Me
    Join Date
    Dec 2008
    Location
    New Orleans, LA
    Posts
    953
    Thanks
    60
    Thanked 81 Times in 64 Posts

    That's exactly why I'm waiting til the public release of 3.0. Too many problems with it now.
    Does this rag smell like chloroform to you?

    If I helped you, be sure to press the Thanks! button over there ->
    If I didn't, press it anyway.

  8. #8
    go to your about in generals and what does the carrier say? mine says At&T 5.0

  9. #9
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Use this file, I updated it all works fine!
    Attached Files Attached Files
    iPhone 4 | iMac 24" | MacBook Pro 15" | ATV | iPod Classic | Time Capsule | iPad 16 Gb |

  10. #10
    Hmm I dunno what problems everyone are having.. I havent had one. Maybe im just lucky lol

  11. #11
    I did some looking around and its due to the APN, I have a carrier file now that enables Internet and MMS but no tethering which is fine by me.

    Cheers

  12. #12
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    glad you got it working

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •