Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Question/Problem regarding iphone tunnel suite 2.0-2.7

  1. #1
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Fort Myers, FL
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Question/Problem regarding iphone tunnel suite 2.0-2.7
    Need little help. I have an XP machine running iphone tunnel suite 2.0 and it works flawlessly. I have never had an issue with my or any XP machine.

    Well I just put a laptop together running Vista and installed iphone tunnel 2.7 and also installed iphone tunnel 2.0. Well I cant get any of them to work. I run as admin and also turned off UAC. I cant get iphone tunnel 2.0 or 2.7 to operate on my Vista machine. When i run the iphone tunnel and click the DOs part the window opens very quickly and disappears very quickly. The only part I can make out is error. I have uninstalled and reinstalled 2.0 and 2.7 and still cant get that DOS window to stay open.

    When I use it on XP the DOS windows stays open then I am able to launch winSCP and login no issues but having a hell of a time getting it workin on my Vista machine.

    Any ideas or help is greatly appreciated. Thanks all....

  2. #2
    AKA showstopper1969 Chuck1969's Avatar
    Join Date
    May 2009
    Location
    Atlanta, Ga.
    Posts
    1,478
    Thanks
    959
    Thanked 869 Times in 458 Posts

    I am having the same problem on XP. It worked fine yesterday, now the dos screen comes up and quickly says fatal error then closes.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •