Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Idiot needs help, please

  1. #1
    Default Idiot needs help, please
    I just upgraded to 1.1.4 from 1.1.2. I could really use a helping hand!

    I have found a customize hack on this site and YouTube, but both give great direction for Mac users only- not PC. Can anyone tell me how to do this with a PC, or point me in the right direction? I'm going around in circles at this point.
    Also, can I use Ibrickr with 1.1.4? I love this program, but can't find any info for it's use with 1.1.4

    ANY help would be greatly appreciated!

    Come on! Anyone?? Please take 2 seconds of your time to help someone out
    Last edited by mode101; 2008-03-08 at 10:06 AM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by mode101 View Post
    I just upgraded to 1.1.4 from 1.1.2. I could really use a helping hand!

    I have found a customize hack on this site and YouTube, but both give great direction for Mac users only- not PC. Can anyone tell me how to do this with a PC, or point me in the right direction? I'm going around in circles at this point.
    Also, can I use Ibrickr with 1.1.4? I love this program, but can't find any info for it's use with 1.1.4

    ANY help would be greatly appreciated!

    Come on! Anyone?? Please take 2 seconds of your time to help someone out
    AFAIK iBrickr wont work with 1.1.4.

    For the costumize hack, I dont know if there is a windows tutorial somewhere.

    Hope that helps.
    If I could help you with my answer give me a

  3. The Following User Says Thank You to AotW For This Useful Post:

    mode101 (2008-03-08)

  4. #3
    Thank you so much!!! That's all I needed to know!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •