Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot Restore Any Fw, Tried Everything Under iTunes/Dfu Mode, :-(

  1. #1
    Default Cannot Restore Any Fw, Tried Everything Under iTunes/Dfu Mode, :-(
    Greets, :-)

    Well, I have a tried to restore the iPhone many times in iTunes (option+click) in Dfu (blank screen) mode.

    I was able to enter yellow icon restore mode once but the restore failed as well in iTunes.

    I have received numerous errors (probably most of them) in iTunes when restoring the fw.

    The one that baffles me is the iTunes cannot locate the firmware file error.

    All fw files are on the desktop with the .ipsw extension.

    I have tried many apps including: ZiPhone (used for jailbreaking/unlocking/activation), iFuntastic, and iNdependence (not used for jailbreaking/unlocking/activation).

    I am at your mercy.
    Last edited by dittoo; 2008-03-07 at 03:30 AM.

  2. #2
    My only suggestion is to UNINSTALL Itunes and reinstall Itunes then try again. This has been an issue for various reasons with some people. May not fix you, but worth a try.

    Otherwise, what firmware are you using? And what have you tried to restore too?

  3. #3
    Well, reinstalled iTunes 7.6.1 (9)...

    Booted to DFU mode...

    Attempted a restore of 1.1.2, got the white screen, everything fine until an error (1051).

    iPhone shipped with 1.1.1 OOB...

    Keep trying different firmwares I assume would be the next logical step? :-)

    Any ideas send em on over, and thanks again...
    Last edited by dittoo; 2008-03-08 at 07:43 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •