Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need some help, please!

  1. #1
    Default Need some help, please!
    Well i was on 2.1 firmware (jailbroken) and decided to update to 2.2.1. I downloaded the firmware and went to itunes, held shift and clicked restore chose the firmware and it gave an error, dont know why?

    But now all i have is an iPhone with the usb and itunes logo on it. I tried to restore to 2.1 firmware as i have that downloaded on my computer but it just gives an error too. What do i do?

    Please Help!

    anyone please?
    Last edited by AdamK; 2009-03-20 at 07:49 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Just put your phone into DFU mode and restore again with the 2.2.1. You may not have been in DFU mode the first time.

  3. #3
    Im sure i went into DFU mode after and it started recovering etc etc and then it says "iphone could not be restored" after around 5-10 mins of going through the process? Im stuck.

    P.S - correct me if im wrong but DFU mode is the holding of the home and unlock button (at the top) for around 10 secs?

  4. #4
    iPhone? More like MyPhone
    Join Date
    Feb 2009
    Location
    L.A.
    Posts
    216
    Thanks
    28
    Thanked 23 Times in 14 Posts

    yeah, that's correct, but you only let go of one of the buttons after (I forget which one, lol). But first off... are you with ATT or not, because if you're with ATT then you can actually restore it THROUGH itunes without having to do the whole "Shift+click firmware"

  5. #5
    Im from UK so im with o2. I tried doing it through iTunes. It starts downloading some "iPhone Software Update", and then right at the end it gives an error message. Im trying to download again and i'll post the error message (if it happens again).

    Edit - Nope didnt work through iTunes. I get this message :



    Edit Edit - I watched it do the restore with the custom chosen firmware and it seems to fail after the verifying. "Restoring Firmware" it fails at, gives the message :

    Last edited by AdamK; 2009-03-20 at 08:43 PM.

  6. #6
    Livin the iPhone Life pacmac's Avatar
    Join Date
    Feb 2008
    Location
    san diego
    Posts
    1,057
    Thanks
    67
    Thanked 34 Times in 33 Posts

    Your download timed out because you lost Internet connection and didn't complet the Fw download re download it from firefox then hit shift or control when restoring.

  7. #7
    Ive done it through iTunes three times now and everytime that error has come up, bit strange. The download completes and then it gives that error. My internet is fine and connected each time. I have the firmware for 2.1 downloaded, iPhone1,2_2.1_5F136_Restore - is the file. But as i said i just get an error trying to restore. Should i download 2.0 firmware and try?

  8. #8
    It didn't even start downloading!
    You do have an active internet connection, don't you?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. #9
    ^ No it did start downloading, but changed the status after the error message. I would try again but with my connection it takes me around half an hour to download it from iTunes, but i'll do it and show you it finishing the download.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •