Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Vibration in MIV Tones

  1. #1
    Default No Vibration in MIV Tones
    I don't know what happened, but now if I have MIV Tones enable and the phone rings, the sound and video play, but no vibration.

    I checked the settings, everything is right I think,

    My vibration works if I disable miv tones, I wonder if rock my phone screwed it up.......hmmmmm

    After further investigating, I believe the problem was "rock my phone". After restoring everything on my phone back to the way it was except for "rock my phone", the vibration came back in MIV Tones.
    Last edited by Jonny202003; 2009-03-14 at 09:47 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    South Florida
    Posts
    162
    Thanks
    31
    Thanked 8 Times in 6 Posts

    Quote Originally Posted by Jonny202003 View Post
    I don't know what happened, but now if I have MIV Tones enable and the phone rings, the sound and video play, but no vibration.

    I checked the settings, everything is right I think,

    My vibration works if I disable miv tones, I wonder if rock my phone screwed it up.......hmmmmm

    After further investigating, I believe the problem was "rock my phone". After restoring everything on my phone back to the way it was except for "rock my phone", the vibration came back in MIV Tones.
    I'm having the same issue... WTF is "rock my phone?" Thanks
    "Win or lose, I promise you violence"

    Wanderlei Silva

  3. #3
    Did u eva find a fix?
    Soz to revive an old thread but mine also does not vibrate (i have ryp installed also)


    Like A Boss

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •