Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: wifi not working- already restored, reset, etc. . .

  1. #1
    iPhone? More like MyPhone punklove's Avatar
    Join Date
    May 2008
    Location
    CA
    Posts
    108
    Thanks
    3
    Thanked 15 Times in 14 Posts

    Default wifi not working- already restored, reset, etc. . .
    so my wifi has been dead for a while- it will pop up every now and again- but 99.9999999999% of the time, it doesnt work- my router is great [airport extreme b/g]- it supports multiple laptops seemlessly- i tried disabling security, changing wep to wpa to wpa2 to nothing back to wep- etc. . . i think it died between 2.02 and 2.1, but not sure, its been so long, and I've been restoring every couple weeks since this started in January... now on 2.2.1, 1gen iphone 8g- on tmobile- no problems during restore/JB processes- always set up as new phone- but now i cant ssh so all cydia downloading happens over edge-

    sometimes i'll connect, get wifi for 2-10 seconds, then it will revert to edge- if i watch the network info in settings, the ip address will disappear after about 10 seconds-

    i have already restored the phone back to 2.1, 2.2, and 2.2.1- and nothing- I've reset network settings a million times- and i've tried all sorts of router configurations-

    I tried installing SBSettings and keepAwake, to force the wifi card to stay awake- but that was a no go-

    I'm trying to avoid a trip to the applestore [im still under warranty- but im not the original owner, nor am i a att custo., but i do have an ATT prepaid sim- does prepaid att work without JB or unlock?]-

    so any advice??
    happiness is a warm iphone~~~~

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    go to starbucks, try connecting there... or any public wifi... don't lock yourself to just one wifi option, if those work, come back to your home wifi, it should work by then... sometimes the phone just needs some fresh air.

    yes i'm serious, non of the above was a joke...

  3. #3
    iPhone? More like MyPhone punklove's Avatar
    Join Date
    May 2008
    Location
    CA
    Posts
    108
    Thanks
    3
    Thanked 15 Times in 14 Posts

    i've tried other private networks i have access to outside the house [mac filtered, wpa, wep, and open networks]- but havent tried a starbucks- will stop by one in 20 minutes when i take my lunch [and will be sure to reset settings, and try a renew lease]- and report back- but i'm not too hopeful-

    UPDATE: starbucks didnt work- i could see the network, but it kept saying "unable to join network"- then after a couple unsuccessful attempts at joining, the network disappeared- same thing that happens at home-

    anyone tried this?:


    Problem: No Wi-Fi After Pwning
    Fix: Use Pwnage tool in advanced mode, make sure auto delete of bootneuter is off, and under general make sure to uncheck enable baseband update. Restore to the new .ipsw. Go to settings>General>Auto Lock, set to never. In bootneuter toggle the unlock switch to the other side that it is at now, flash that result. Then go and flip it back to what it used to be, and flash that. Your phones Wifi should work now.

    found here: http://www.modmyi.com/forums/general...-problems.html
    Last edited by punklove; 2009-03-10 at 05:06 AM. Reason: Automerged Doublepost
    happiness is a warm iphone~~~~

  4. #4
    iPhone? More like MyPhone stereosympathy's Avatar
    Join Date
    Sep 2007
    Location
    Minneapolis, MN
    Posts
    167
    Thanks
    41
    Thanked 21 Times in 18 Posts

    Never had this problem, but does the wifi work before you jailbreak?

    Gives thanks...Do you?

  5. #5
    iPhone? More like MyPhone gomer713's Avatar
    Join Date
    Dec 2008
    Location
    NM
    Posts
    234
    Thanks
    45
    Thanked 156 Times in 72 Posts

    Quote Originally Posted by punklove View Post
    i've tried other private networks i have access to outside the house [mac filtered, wpa, wep, and open networks]- but havent tried a starbucks- will stop by one in 20 minutes when i take my lunch [and will be sure to reset settings, and try a renew lease]- and report back- but i'm not too hopeful-

    UPDATE: starbucks didnt work- i could see the network, but it kept saying "unable to join network"- then after a couple unsuccessful attempts at joining, the network disappeared- same thing that happens at home-

    anyone tried this?:


    Problem: No Wi-Fi After Pwning
    Fix: Use Pwnage tool in advanced mode, make sure auto delete of bootneuter is off, and under general make sure to uncheck enable baseband update. Restore to the new .ipsw. Go to settings>General>Auto Lock, set to never. In bootneuter toggle the unlock switch to the other side that it is at now, flash that result. Then go and flip it back to what it used to be, and flash that. Your phones Wifi should work now.

    found here: http://www.modmyi.com/forums/general...-problems.html
    hey man i had the same problem with mine wi-fi router worked perfectly every other computer connected to the internet without a problem includeing my 1st Gen. and my iPod touch but my 3G was going crazy or so i thought. i took it to my wi-fi at work, hotels, but same thing it'll pick it up for a little bit then drop it. so i went out and bought another one (keeping my alleged broken one for experiments).

    well anyway i took my broken one apart and first thing i noticed was my flex cable labeled number "4" connecting to the wi-fi antenna and speakers, was somewhat disconnected it was on the bottom-lefthand corner.i dunno how cuz it's never been opened before but i snapped it back on and badda bing my wi-fi worked everywhere just as it was supposed to.

    so now i have to 3G's in perfectly good condition. and despite how much my wife thinks i should, i'm not gonna take my new one back. haha. don't know if it's the problem with you but it very well might be and wouldn't hurt to check either.if you haven't already

  6. #6
    My iPhone is a Part of Me BarcaMagic's Avatar
    Join Date
    Mar 2008
    Location
    St.louis
    Posts
    607
    Thanks
    66
    Thanked 61 Times in 37 Posts

    My sister had the same problem .Since she doesnt know ANYTHING about iphones, sometimes i think it should be taken away from her by apple police , i tied everything .
    Nothing worked , she went back to apple store and she was in and out in 2 minutes .They gave her a new one .

    Restore ( twice ) pop your prepaid sim in and go back to apple store.Theyll give you a new one.

  7. #7
    Default The Answer
    I Have Absolutely Positively Found What The Wifi Problem Is With The 2G iPhones. The Battery!. When The Battery Life Has Dropped. Wifi Will Not Work If Your Battery Life Is Higher? Than 50% I Thought This Was B.S. Until I Tried It. If You Have An Actual App That Allows You To See Your Battery Percentage, It's Been Proven. I Charged My Battery To Full Power Just To Put What I Found Out To Test. My Battery Was At 90%. My Wifi Went In An Out Constantly, Never Staying On More Than 10sec. The Second It Hit 50% Wifi Came Back Instantly, Never Disappearing Again.

    So What's Been Happening Is When You Restore It, It Resets Your iPhone Momentarily. But As Soon As That Extra Boost Of Battery Life Goes Away....Back To The Same Ole Wifiless iPhone.

    Basicly, Time To Get A New Battery Guys. They Run About $89.00 Either Shipping It To Apple Or Going To The Genius Bar. No Need To Buy A New iPhone. This Is The Real Problem.

    Hope I Help Eveyone Out There Looking For An Answer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •