Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Should I restore to get Youtube working agin with WiFi?

  1. #1
    Default Should I restore to get Youtube working agin with WiFi?
    Before I had always noticed that my wifi was picking data alot quicker when it came to pictures on safari, apps, & emails too. But when downloading off of cydia & using Youtube, man it was dirt slow from time to time some reason. So to test it I tried it on Edge(1st generation). Wasn't as fast but it was consistent & worked. Than suddenly just yesterday my youtube stopped working completely via WiFi!. It still works on Edge though but not WiFi. When using youtube on Wifi, it read "format not supported". But again turned off WiFi, used Edge and wala! Youtube working again. WTH? What's going on?!?. I tried resetting network, same thing. Now I'm thinking could it be that I had just upgraded to 2.2.1 firmware not too long ago?. Could it be the TV.com app I just downloaded a few days ago? If somebody has an answer please help! I'm this close to restoring in order to get everything working like normal if I have to redo the jailbreak & redo everything.

  2. #2
    well im not sure how much you use youtube but if you use it enough to bother you like this then i would suggest checking your wifi on a laptop or somthing... or try to use it on someone elses wifi.

  3. #3
    ^ I tried that too. Tapped into neighbor's WiFi... still no youtube on WiFi.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •