Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone Not Using MMi iPhone Style

  1. #1
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Default Phone Not Using MMi iPhone Style
    My iPhone [1st Gen Quickpwnd on 2.2] doesn't remember to use the iPhone style of MMi. Every time I come to the forums I have to click the yellow banner. I don't clear my cookies and it is set to accept cookies from sites I visit. What could be wrong?
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  2. #2
    not sure. Are you using a bookmark?

  3. #3
    If you have SBSettings installed, install the User Agent Faker from Cydia. It will let you turn on "mobile" versions of sites or standard versions.

  4. #4
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Quote Originally Posted by Broomhead View Post
    not sure. Are you using a bookmark?
    I am.... I didn't think about that. It is a bookmark that synced from my computer. I'll try going to MMi without that bookmark later and update you.


    EDIT: Nope, googling for MMi and clicking the link does no good. Neither does the UserAgent Faker....
    Last edited by SharpieBandit; 2009-02-08 at 10:23 PM.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

  5. #5
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Very strange. You must be somehow losing the cookie. Do your cookies work on other sites?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  6. #6
    iPhone? More like MyPhone AKA_Ben's Avatar
    Join Date
    Jul 2007
    Location
    Eugene, OR
    Posts
    273
    Thanks
    5
    Thanked 23 Times in 18 Posts

    Your phone isn't holding onto cookies despite your settings.

    I've had this problem efore and it was a permissions error for me. Use SBSettings to fix your permissions system wide.

  7. #7
    iPhone? More like MyPhone mwr_allen's Avatar
    Join Date
    Nov 2007
    Location
    High Wycombe, Bucks, UK
    Posts
    176
    Thanks
    7
    Thanked 12 Times in 10 Posts

    I had the same problem shortly after the MMI style was released but I found that when I go onto the FORUMS part of the MMI site on the iPhone then the MMI style yellow banner comes up.

  8. #8
    Try to clear your cookies then redo the process.

  9. #9
    Livin the iPhone Life SharpieBandit's Avatar
    Join Date
    Sep 2008
    Location
    Alexandria, Louisiana
    Posts
    1,454
    Thanks
    53
    Thanked 76 Times in 63 Posts

    Quote Originally Posted by AKA_Ben View Post
    Your phone isn't holding onto cookies despite your settings.

    I've had this problem efore and it was a permissions error for me. Use SBSettings to fix your permissions system wide.
    This is what fixed it. Or it has worked since I used SBSettings to fix the file permissions. Thanks.
    Steam ID: gentrytj
    Origin ID: gentrytj
    Gamertag: TJ McHoonigan
    PSN ID: TheWyzeMan
    Twitch.TV: TJ_McHoonigan

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •