Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot reply to/forward mail over Wifi, only over EDGE

  1. #1
    Default Cannot reply to/forward mail over Wifi, only over EDGE
    I have an iPhone 2G, 8GB, FW 2.2, jailbroken.

    The Problem
    • The iPhone is unable to reply to/forward any existing mails when it is connected over Wifi.
    • However, it is able to send all existing and new mails when it is connected over EDGE.
    • It is also able to send emails that originate from the iPhone; that is, I create a new email on my iPhone and send it.


    Wifi Connection Is Not A Problem
    I have 2 separate laptops connected to the Wifi, and the internet on both works fine. I am able to browse the net, and send and receive emails using multiple clients such as Outlook and Thunderbird. I am also able to browse the net using iPhone's Sarafi mobile browser, when connected to the Wifi.

    Wifi Security Is Not A Problem
    My Wifi is WPA-PSK secured, but I have the same problem even when I remove all wireless security (open).

    Problem With All Mail Servers
    I have multiple email accounts configured, including Gmail, AOL, Yahoo and several POP3 and IMAP servers. I am able to receive emails on ALL of them, but cannot reply to or forward any emails on ANY of them on the iPhone.
    I am, however, able to send emails that are created on the iPhone, from the from all of them.

    Has anyone faced this problem and found a solution? Or could someone please suggest a workaround?

    Thanks in advance.

  2. #2
    1st click 'Forget this network' on your phone.Reset your network settings.
    If it does not solve your issue then click 'renew lease'...

  3. #3
    Quote Originally Posted by dejawoo View Post
    1st click 'Forget this network' on your phone.Reset your network settings.
    If it does not solve your issue then click 'renew lease'...
    Thank you for the reply, but I've tried all of them.

    I keep getting the same error: "Cannot Send Mail... The connection to the outgoing server <<server name>> failed."

  4. #4
    Check for smtp server settings&be sure its all correct...

  5. #5
    I'm not sure what that means... for the ones that iPhone provides by default - Yahoo, Gmail and AOL, there shouldn't be anything wrong with the SMTP server settings, correct?

    And anyway, if the SMTP server settings were incorrect, wouldn't I see errors when using EDGE?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •