Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A Problem maybe someone can help me

  1. #1
    Default A Problem maybe someone can help me
    I get an error message after I restored my iphone 3g to the stock 2.2.1 firmware I am an at&t customer and nothing I do will let me activate the phone, if i use pwnage to create custom firmware and check the activate phone box i get a phone that always has no bars or says no service and if i uncheck the box or use stock firmware i get the same error message included in the picture... any help will be appreciated



    I have tried DFU Restore and I have used both my Pc with windows xp and my macbook no luck on either same error message
    Last edited by beachwhale; 2009-02-03 at 04:45 AM.

  2. #2
    iPhone? More like MyPhone punklove's Avatar
    Join Date
    May 2008
    Location
    CA
    Posts
    108
    Thanks
    3
    Thanked 15 Times in 14 Posts

    have you tried a DFU restore???? if you dont know how to DFU restore, search-
    happiness is a warm iphone~~~~

  3. #3
    I should have mentioned that, but I have tried that

  4. #4
    have you done a DFU BEFORE it even touches your computer? thats all i can think of
    The beatings will continue until morale improves.

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •