Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not vibrating? help?

  1. #1
    What's Jailbreak?
    Join Date
    May 2008
    Location
    United States
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default Not vibrating? help?
    Hi, I have a very unique and weird problem with my iphone 3g 16gb running firmware 2.2 and jailbroken. Whenever you run a game or application that has vibrating in it (from the appstore or from cydia), it vibrates when it is supposed to, obviously. An when you get a call or text message, if you have vibrate on, it should also vibrate. I don't know how I did this or what I did maybe I installed something that broke it via cydia, but whenever I run an application or game that has vibrating, it doesn't work. at all. When I get a call or SMS message however, it DOES vibrate, which means the actual hardware is not damaged, it must be a software thing. Any ideas?

  2. #2
    Is vibrate on when silent aswell?
    Talking to the songbird yesterday...

  3. #3
    Livin the iPhone Life
    Join Date
    Aug 2008
    Location
    New Jersey
    Posts
    1,066
    Thanks
    1
    Thanked 115 Times in 78 Posts

    Hard reboot. Hold down power and home button. See if that will help or start uninstalling apps backwards. Start from the last Apps you installed from Cydia.
    Android user suffering from iPhone withdraw.

  4. #4
    What's Jailbreak?
    Join Date
    May 2008
    Location
    United States
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Songbird View Post
    Is vibrate on when silent aswell?
    The phone vibrates when I get a Phone call or SMS message if the vibrate option is turned on in the settings application. Regardless of if the phone is on Ring or Silent, the phone will not vibrate in any games or applications.

    Quote Originally Posted by gQstatus05 View Post
    Hard reboot. Hold down power and home button. See if that will help or start uninstalling apps backwards. Start from the last Apps you installed from Cydia.
    The last application I installed I actually deleted because it was just a trial. The last thing I installed wasn't even an application, it was the Five Column Springboard. I uninstalled and and Restarted my springboard, no results. Any other ideas? I am thinking updating to 2.2.1 might be the best solution.

    Edit: Upgraded to FW 2.2.1 and re-jailbroke. problem has been solved. me need sleep =]
    Last edited by xAxJxLx929; 2009-02-01 at 08:30 AM. Reason: problem fixed

  5. #5
    What's Jailbreak?
    Join Date
    May 2008
    Location
    United States
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    (I don't know if double posting is against the rules or not, so if it is I apologize.)

    The problem has come up again, exactly as before, but now on a jailbroken 2.2.1, any new ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •