Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: USAGE EDGE STATISTIC...Help please !!!

  1. #1
    Default USAGE EDGE STATISTIC...Help please !!!
    Hi friends,

    Im using BossPrefs in order to turn off edge on my iPhone.
    The matter is that I usually use wifi to use internet but sometimes I need to use the edge when I dont have wifi (my works requirement).
    I would like to check my "edge usage" (cumulative) as I have a plan from my carrier with a limited data, the PROBLEM is that when I turn off my edge with BossPrefs all the "usage edge statistic" reset to 0 (cero), so I cannot see/calculate when Im exceding my payed data.
    Is there a way to save the usage data (sent/received) each time you use edge connection ???

    THANKS ! I WOULD APPRECIATTE A LOT ANY HELP !!! URGENTLY !!!

    no one can help me ?
    Last edited by ADMIRAL; 2008-03-03 at 08:09 PM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Yes, use NetServices.app instead
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    Hi Eurisko,
    1st of all, thanks for your reply !
    Now, I have un-install BossPrefs and then Installed NetServices, then I connected my edge
    to Internet, checked the usage (sent/recieved data), then disconnected from edge and AGAIN, it reset my edge usage to 0.
    Could you help me one more time ? THANKS ONCE AGAIN !

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Ok that's weird. I use NetServices all the time and it has never reset my usage. Lemme look into it.
    Get "iPod & iTunes for Dummies", it'll change your life.

  5. #5
    This is an interesting problem. I just used BossPrefs to turn edge off then back on and my EDGE stats did not reset. It's weird that you have the same problem for both apps when we have successfully used them. Maybe it has something to do with your carrier. I am using Unicel, who is you carrier?

  6. #6
    OOOPs !
    Then, worst for me...any ideas of what can I check/do ?
    Perhaps some apps around that can save usage data as an auditor ?
    One more info, if I dont turn off my edge connection and I reset my phone also
    it reset usage to 0. Another one my Usage/Stanby (the 1st 2 ones in the statistic page)
    always are with a "-", although I recharge fully.

    no more help ?
    Last edited by ADMIRAL; 2008-03-04 at 09:40 PM. Reason: Automerged Doublepost

  7. #7
    Green Apple
    Join Date
    Feb 2008
    Location
    Boston mASSachusetts
    Posts
    99
    Thanks
    27
    Thanked 2 Times in 2 Posts

    you are sorta between a rock and a hard place here...technically you should have unlimited data plan so there should be no reason to turn the gprs off anyway...sorry good luck
    Formerly of modmymoto.com ..now upgraded to 2.1 & jailbroken using quickpwn

    RETIRED- Motorola L7 -R4517, RSA removed, EDGE internet browsing, full iPhone skin with 14 icon menu, widget style home icons, Bullfrog iTunes, 1GB storage

  8. #8
    ok, thats an idea NEVER TURN OFF EDGE...But still I will have the problem because as I said, when I turn off the iphone it reset the usage data to 0 also.
    It is like something (some app or config) is recycling statistic, or by turning off edge or
    directly when turn off the iphone.
    The BIG QUESTION is why other people have the statistic ok, what my 1.1.1 iphone has or doesnt have that delete data.
    THANKS ANYWAY !!! and STILL WAITING FOR AN IDEA ABOUT !
    Last edited by ADMIRAL; 2008-03-04 at 11:51 PM.

  9. #9
    Quote Originally Posted by Eurisko View Post
    Yes, use NetServices.app instead
    ditto, lol

  10. #10
    i've got the same problem after using the Services app. My best guess is that the file which stores EDGE usage stats has incorrect permissions so as everything runs as the mobile user, it doesn't have access to write the stats back into the file.

    Cause my stats aren't reset to 0, they're reset to 29/57KB up/down respectively. So far i haven't managed to find the file which stores any kinda usage stats tho. So if somebody knows, please tell me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •