Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone stuck in a loop

  1. #1
    Default iPhone stuck in a loop
    I need major help. I've had my unlocked, jailbroken iPhone for about a month now and absolutely love it, can't see myself doing without. Somehow it started running in a loop of activity that lasts about a 10-12 seconds but will do little else. While it's doing this loop I can get into certain applications like dialer screen, installer, etc... but at the end of the 10-12 seconds it acts like it's starting up again. It doesn't go all the way back to the Apple symbol but just keeps reloading the home screen like it's just finished starting up. It starts and shuts off fairly normally and after start up the Edit Home Screen message pops up. Shortly after that (5-7 seconds) the iPhone starts to cycle back like it just completed start up. I've been able to get into DFU-mode (cable and iTunes symbol showing) and tried to restore it to different firmware versions with no success. I can also use iBrickr to help downgrade it prior to trying restore in iTunes. About the only thing I can think that may have had anything to do with this is that I wasn't paying attention when I put the iPhone into it's leather case and put it in upside down. The volume buttons were covered up and looked liked they had been being simultaneously pressed for about 30-40 minutes until I figured out what I'd done. Any help is appreciated.

    A little more info... Restore failure... When I try to restore it using iTunes it does okay for the first couple of minutes but then iTunes shows that it's "Waiting on iPhone" and the iPhone has the apple symbol in the center with the working symbology at the bottom but nothing happens. I've left it like that for up to an hour but nothing changes.
    Last edited by cdub013; 2008-03-03 at 09:03 AM. Reason: Automerged Doublepost

  2. #2
    Green Apple
    Join Date
    Dec 2007
    Location
    Spring Valley
    Posts
    99
    Thanks
    7
    Thanked 4 Times in 4 Posts

    use the refurb option on ziphone first!

  3. #3
    I Agree Wit techguy1

    Never underestimate the power of stupid people in large groups.

  4. #4
    Default Iphone version 2.0 in a loop
    DFU, Pnwage tool os x
    Last edited by woznii; 2011-04-09 at 02:10 PM.

  5. #5
    You need to force the iphone into DFU mode and restore, the only way to run 2.0 is by starting with a fresh 1.1.4 iphone, use the pwnage tool to pwn the iphone, and then create a custom 2.0 firmware with pwnage and install that normally with iTunes.
    iPhone 5s 64gb iOS 7
    rMBP 15" 16gb 500gb
    @c0ff33a and @PhoneMainiac

  6. #6
    Retired Moderator DoerrFan's Avatar
    Join Date
    Jul 2007
    Location
    Boston
    Posts
    2,290
    Thanks
    143
    Thanked 461 Times in 229 Posts

    Quote Originally Posted by woznii View Post
    I have just installed firmware version 2.0 on my iphone and I tried unlocking it with ziphone. I'm using mac os 10.4.11, I also have 10.5. It is in a loop now with ziphone's command line, then it reboots. Itunes can't see it, neither can ziphone. I knew it was risky doing this but curiosity got the better of me. Any ideas please? I'm not a n00b so only proper replies
    DFU Mode it, then use Pwnage to create a custom IPSW. Do NOT use ZiPhone.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •