Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problems with WiFi?

  1. #1
    Default Problems with WiFi?
    I seem to be having a problem connecting to my wireless network at home...
    It just started happening today, but it worked perfectly yesterday.

    I have my iphone set up to automatically connect to the wifi when I get in range and I noticed today it just wasn't doing that.
    I went to the settings and saw my network listed in the list and it showed that it had full bars, but when I tried to connect, nothing happened.
    I restarted my iphone and it tried to connect... I thought it was going to work but then it went right back to the edge network...
    I dont know what is wrong.
    It just started happening today...
    Anyone else experiencing this problem?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2007
    Heart&[email protected], USA
    Thanked 44 Times in 36 Posts

    I was experiencing something similar, when i connect to my neighbors wifi it would say 3 signals and as soon as i go on safari it lowers down to 1 signal :[ and some weird problems

  3. #3
    Wow, I had this same issue just happen yesterday! My network showed up and connected just fine, but the WIFI bars never replaced the EDGE logo on the top bar. I restarted my phone, and tried to connect again, but the same thing happened. I tried to ping my phone on the IP it had listed, but it didnt respond. I also couldnt connect via WinSCP. I ran a speed test from and only got 176k, so I was only on EDGE for sure.

    I tried to restore my phone, then jailbroke, and tried to connect again. I still had the same issue, and I was sure it was a hardware issue.

    I restored my phone again just to make sure, and setup my network before changing anything. This time everything worked fine. I jailbroke again after I was sure WIFI was working. I restarted and was still up and running. I ran SSHify and installed all my mods just fine. Everything is still working fine 2 days later.

    Kinda freaky if you ask me... :shrugs:

  4. #4

  5. #5
    I tried that first, I also tried a different network with the same results.

  6. #6
    getting same problems i can see networks listed but can't connect???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts