Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help!!! 1.1.4 cannot sync with Itunes

  1. #1
    Default Need help!!! 1.1.4 cannot sync with Itunes
    Ok guys I accidentally upgraded from 1.1.3 to 1.1.4 yesterday and was up until 2:45am getting everything going again. The good news is that almost all apps work with 1.1.4. The problem is that when syncing with Itunes I get an error that says that the phone ended the sync. I used Izhone to unlock the phone and everything has worked fine. I tried running it through Ibrikr and when I open it it says my phone is locked and tells me to click to unlock. It gets to 98.5% and stops. Anyone have any suggestions? Thanks. Oh I am using the phone on Tmobile if that info is needed.

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Just start allll overr-restore to a new phone, and jailbreak, unlock and activate all over.

    ZiPhone only takes a few minutes anyways =]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •