Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant get into recovery mode to restore

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Vegas
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Cant get into recovery mode to restore
    OK I'm new to this, after a bit of reading i decided to do the ol' jail break. Ziphone seemed the least likely for me to screw anything up, so used Ziphone to do the jailbreak, used installer to install summerboard, works great, then this morning i go to the installer to use the summerboard theme fix, the package download fails, so i try to download something else the package fails, so i plug it in to my pc to restore, i tunes gives me a 0xE8000001 Error, so i turn the phone off and back on again, same error, so i figure ill use recovery mode to save my phone. i read up, one version says hold both the Sleep/Power button and the home button for 30 seconds, so i try that, the phone just displays the apple logo the turns off then displays the apple logo again then turns off again and stays off, I've held the buttons for 2 minutes still no yellow triangle, the second recovery mode method I've tried, the hold the home button while inserting the sync cable, when i do this i get a picture of the sync cable with an arrow pointing to an itunes logo on the iphone screen, but nothing ever happens after that, I've also held the button here for 2 minutes and still no yellow triangle, the phone works fine, it wont charge when plugged in to my PC but will when plugged into the wall, ive tried different cables with the dock without the dock. and i cant get into recovery mode, im kinda worried even tried the ziphone refurbish, got Searching for iPhone...
    Entering recovery mode.
    Failed: (0) AMDeviceConnect failed.
    Could not connect to lockdown port
    Last edited by jn1rz1; 2008-03-02 at 11:22 PM.

  2. #2
    iPhone? More like MyPhone gavko's Avatar
    Join Date
    Jan 2008
    Location
    brooklyn
    Posts
    284
    Thanks
    24
    Thanked 37 Times in 31 Posts

    DFU mode alias "recovery mode" is you supose to hold down both, power and home, buttons while connected to pc and itunes running then after black screen with apple logo appears let go of power button and keep holding home button until pc beeps and itunes will pop up with notice that your iphone is in recovery mode.then you can restore no problem.But there should be easier sollution for you... just go to installer and after clicking to any program to install just click " clear queue" button. thats why you are getting errors right now...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •