Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I cannot add sendsong, sendfile or sendphoto in iphone 1.1.4

  1. #1
    Default I cannot add sendsong, sendfile or sendphoto in iphone 1.1.4
    I cannot add the three applications through installer as it says that it is for 1.1.3. Are there any other solutions to this??

  2. The Following User Says Thank You to max007 For This Useful Post:

    Nefarious (2008-03-01)

  3. #2
    There is a fix you can install that allows you to install 1.1.3 apps on a 1.1.4 phone. It changes the firmware number to trick the software an allow installation. Once installed you can remove the fix.

  4. #3
    Go to /System/Library/CoreServices, then edit SystemVersion.plist and change the 1.1.4 to 1.1.3, overwrite the original, reboot, and have fun downloading...

  5. #4
    I have managed to fix it through a compatibility fix through this source repo.ispazio.net

  6. #5
    Quote Originally Posted by Nefarious View Post
    There is a fix you can install that allows you to install 1.1.3 apps on a 1.1.4 phone. It changes the firmware number to trick the software an allow installation. Once installed you can remove the fix.
    Well how do you find that?

    I read AJL's reply, but I donno how to do all that, can anyone help???

  7. #6
    can anyone help???

  8. #7
    Quote Originally Posted by anjelmanning View Post
    Well how do you find that?

    I read AJL's reply, but I donno how to do all that, can anyone help???
    just use installer to install "1.1.3/4 compatability patch." Install the patch, then install the app you want, then uninstall the patch. Repeat the process again with all apps that wont work.

  9. #8
    yeah but for some reason sendsong isnt available on my installer anymore, alot of apps suddenly aren't...???

    ???

    Quote Originally Posted by alectra82 View Post
    just use installer to install "1.1.3/4 compatability patch." Install the patch, then install the app you want, then uninstall the patch. Repeat the process again with all apps that wont work.
    And which patch is that????
    Last edited by anjelmanning; 2008-03-17 at 07:19 AM. Reason: Automerged Doublepost

  10. #9
    iPhone? More like MyPhone bomiz96's Avatar
    Join Date
    Mar 2008
    Location
    California
    Posts
    200
    Thanks
    10
    Thanked 17 Times in 16 Posts

    you could always install Cydia and install it through that

  11. #10
    1.1.4 compatability patch. thats what it is called, scroll down the list of apps in installer til you find it

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •