Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: *HELP* 4GB iPhone Soft 1.1.3 Upgrade, NO SOUND.

  1. #1
    Default *HELP* 4GB iPhone Soft 1.1.3 Upgrade, NO SOUND.
    My phone was working perfectly until last night when the sound from both the ear speaker and bottom speaker completely crapped out on me. I installed the Volume Boost (1.1.3) package from Installer under iClarified and it was working fine if I remember correctly but I woke up this morning at 10:15am because I couldn't hear my alarm set on my phone.

    I was reading other threads about people with the same problem and they had to restore their phones to get the sounds back. How would I go about doing the same thing? Is it safe to just place the phone into restore mode and restore it using the 1.1.3 firmware then use ZiPhone to activate, jailbreak and unlock?

    Help a brother out!

    Anyone?
    Last edited by ozonevt4; 2008-02-28 at 05:57 AM. Reason: Automerged Doublepost

  2. #2
    Try this first. Go to

    Settings ----> General----> Reset All

    This worked for me.

  3. The Following User Says Thank You to Piazza331 For This Useful Post:

    ozonevt4 (2008-02-28)

  4. #3
    Quote Originally Posted by Piazza331 View Post
    Try this first. Go to

    Settings ----> General----> Reset All

    This worked for me.
    Thank you man! If I could press the thanks button more than once per post I would kid!

    It erased my alarms but I can set all that up again and I have sound!

  5. #4
    Not a problem man. Glad I could help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •