Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't unpair my bluetooth!

  1. #1
    Default can't unpair my bluetooth!
    I'm having a problem. I can not unpair my headset. I can click on unpair, and it then shows that the headset in unparied, but if I exit that screen and re-enter it shows the headset as still paired! I've tried restoring from a backup and that does not work because the headset was paired when the backup was made. I do not want to completely start from scratch if I don't have to because I will lose all my contact's settings and sms history. Does anyone have any ideas why this is happening or how to fix it? Is there a preferences file I can SSH to and delete?

  2. #2
    Thats odd. Why dont you just turn bluetooth "off".

  3. #3
    Tried that. When I turn it back on it still show the headset paired. Does anyone know where the bluetooth preferences are stored in the iphone?

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •