Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: com.apple.mobile.installation.plist locks up my iphone 2.0.2 unless i delete it

  1. #1
    Default com.apple.mobile.installation.plist locks up my iphone 2.0.2 unless i delete it
    if i go into /private/var/mobile/Library/Caches/

    and delete
    com.apple.mobile.installation.plist

    my phone boots up instantly. but if I do a respring, customize boss prefs, install a update to intelliscreen, or anything else, my phone whitewheel spins at the apple boot logo, and eventually freezes and never boots.

    if i SSH in during the apple booting process and delete com.apple.mobile.installation.plist my phone instantly springs on and works, all my apps work, and everything looks normal.


    but... i have to delete com.apple.mobile.installation.plist basically anytime it's built in that cache folder.

    as well as this issue, I end up locking my phone up and can't fix it unless im at a computer, which is problematic when I am away from my house. I just can't install or reboot or do anything without fear of freezing my phone.

    how can I fix this problem? where is this com.apple.mobile.installation.plist coming from? i removed all my icons off springboard with categories / poof and i still get the issues but this time my com.apple.mobile.installation.plist is smaller size in bytes.

    I read there was a file or script called cachedel that supposedly removed it on every reboot but I can't find it on cydia or anywhere and I don't really wannt run some random extra file to make my phone work when everyone else has theirs working.

    any idea's or anyone else experience this issue and know a good fix? it can't be a phone restore because when i delete the file it boots and everything is working fine. its gotta be a corrupted install of a app or something? duplicate app install? or something??? anyone with ideas? thanks!

    iphone OS 2.0.2
    winterboard, quickgold, intelliscreen, 5 icon dock, mobilesubstrate, mobilesafety, etc

    I thought I solved it by deleting all my apps in the /private/var/mobile/Applications/ and then resyncing them all with itunes, but anytime I make a change in categories, install a new copy of anything that resprings or reboots my phone and it hard freezes with whitewheel and I have to go in SSH and fix it.

    does anyone have any ideas??? please help!

    I tried deleting my com.apple.springboard.plist in the prefrences, on reboot I had all my icons for every app hidden reshowing. I then went into boss prefs and I rehid every app, and when I rebooted it booted and popped my springboard correctly. but the second I do any respring or re-reboot it immediately came back. whitewheel spinning at either apple logo, or it would hit the lock screen and whitewheel spin there.

    the second I SSH in and remove the file it imediately kicks in.

    if i disable watchdog - i can boot up everytime perfectly... but 10 minutes in my phone reboots on its own because of a lack of mobilewatchdog. Is this just a limitation of OS 2.0.2 and mobile watchdog hitting the 2 minute mark, respringing my phone, 2 minutes, respring, and eventually the 10 minute kill switch where the phone locks and freezes as it tries to reboot? I am updating to 2.1 hoping it has been resolved by apple... (crosses fingers)
    Last edited by zurie; 2008-09-23 at 11:16 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •