Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: updated to 2.1 and now i have no apps

  1. #1
    Default updated to 2.1 and now i have no apps
    i updated to 2.1 last night. it installed ok and resynced with itunes no problem. except all my apps were loaded into the phone and all the settings for the apps are there but all my apps are not on the springboard. i tried a hard reset and a restore already and i got nothing. what can i do?

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2008
    Location
    Mississippi
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    If you had a jailbroken iphone/itouch before and updated to 2.1, your apps may not be there thanks to Categories. If you did a backup on your phone with it being jailbroken, they won't be there because technically, they're in their folders in the Categories app. You'll need restore and choose NOT to restore from your backup.

    Learned this from experience...

  3. #3
    ok so i tried to do a restore but it doesn't give me the option of restoring for a backup or not i click restore and it just starts the restore process.

  4. #4
    'You dont have to restore it.. i had the same problem all you need to do is make sure your phone is jailbroken and have boss prefs installed...

    start up boss prefs, choose the "poof" app and then you will see all of your apps/programs... all you have to do is toggle the on/off switch and your apps will appear on the springboard...

  5. The Following User Says Thank You to robhard24 For This Useful Post:

    imovaherenow (2008-09-29)

  6. #5
    my phone is jailbroken but my cydia and installer were in a folder for categories. thats why i cant see anything. my phone is jailbroken but nothing appears because it was in a folder in categories.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •