Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 Mail.app Issues

  1. #1
    Default 1.1.4 Mail.app Issues
    For all of you that have mail.app issues, let's see what we can find out/fix in here.

    Here's some things you could post that might help:
    • How many/what type of accounts you have
    • How you upgraded, (fresh restore or upgrade)
    • Does everything else work?

    Also see if you can look through your crash logs and find anything good.

    This is what I found,
    Code:
    CrashReporter Key:   bfd94bb1f4f1a19708a276d706087992b810c747
    Process:         MobileMail [56]
    Path:            /var/Applications/MobileMail.app/MobileMail
    Version:         N/A (N/A)
    Code Type:       0000000C (Native)
    Effective UID:   501
    Parent Process:  SpringBoard [15]
    
    Date/Time:       2008-02-26 20:38:06.955 -0600
    OS Version:      OS X 1.1.4 (4A102)
    Report Version:  101
    
    Exception Type:  EXC_BAD_ACCESS
    Exception Codes: KERN_PROTECTION_FAILURE at 0x00000140
    Crashed Thread:  0
    The last 3 lines is where the key is I believe.
    (Exception Type: EXC_BAD_ACCESS
    Exception Codes: KERN_PROTECTION_FAILURE at 0x00000140)
    Thanks,
    Matt

  2. #2
    MAIL FIX!

    I did this and it worked like a charm. Credit to 2nd poster on the thread above:

    iClarified source, install syncfix, sync iphone, restart iphone, voila!

    (this is a fix for 1.1.3, but works for 1.1.4 also since apple didn't actually DO anything to 1.1.4)
    Last edited by burtthaman; 2008-02-28 at 03:35 PM.

  3. #3
    i tried what the post said but got, "Error: Main script execution failed!" when i tried to download/install syncfix

  4. #4
    Errored on mine too. Will keep looking for a fix.

    GenghisPhilip

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •