Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Notes broken

  1. #1
    Default Notes broken
    I have upgraded my phone to 2.0 last week (like 4 days before 2.1 came out) and when I did, I couldn't make any new notes. No note can be saved.

    I ended up copying the notes.db from my girlfriends phone and placing it in mine via cyberduck. I have HER notes, but still am unable to create new notes.

    Any ideas?

    2G, unlocked, jailbroken, 2.1 on T-mobile with T-zones hack...all working, just no notes.

    Thanks in advance.

  2. #2
    Livin the iPhone Life 461am's Avatar
    Join Date
    Aug 2008
    Houston, TX
    Thanked 183 Times in 159 Posts

    Run bossprefs 'dir permissions fix', then try again.

  3. #3
    Tried bossprefs 'permissions fix' and nothing happened.

    Still no notes.

    Any other ideas?


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts