Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Customize offline?

  1. #1
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Default Customize offline?
    Hello,
    I was forced to restore my 2g iPhone the other day and upon doing so I re-installed all the 3rd party software that I have been running like Customize (my iPhone fw is 2.0.2 via winpwn).
    downloaded Customize through Cydia and found that when I open Customize it appears to refresh because I see the advertisement section I then click Browse Themes it open a pop up that says:
    "Files Not Found Customize could not find the required files to run offline. Go on line and run Customize to update the files."
    Now I am connected to the internet via wifi as well as the Edge network and this has been happening for a few days now, anyone else having this problem?

    Thanks

  2. #2
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    we are all having the same problem. Spicy Chicken says he is working on it.
    So long, and thanks for all the fish

  3. #3
    That's what we should be waiting for them to fix it up. it took a long while to get stuck by myself then I have found that oh! it is caused by web server which is the one of reasons. Guys we are waiting for you.
    http://www.modmyi.com/forums/image.php?type=sigpic&userid=134341&dateline=12227  78385

  4. #4
    I gave up on customize. The new version was way too buggy. Winterboard does so much, I don't even need it anymore.

  5. #5
    My iPhone is a Part of Me n0m0n's Avatar
    Join Date
    Nov 2007
    Location
    Here
    Posts
    889
    Thanks
    59
    Thanked 44 Times in 41 Posts

    Well I would like to find and use FingerPrintv2...
    Anyone know where I can find this, and what to do to get this to work in Winterboard?
    Thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •