Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Help

  1. #1
    Default Need Help
    Hi Guys!

    I'm new here. I have one big issue with my iphone and i have no idea what to do about it.

    My computer crashed and with that the itunes library got ruined. Now i had to reinstall windows and i no longer have that same instance of itunes. So i cannot sync my iphone with this new itunes without erasing tons of music from my iphone.

    On top of that, like a fool i upgraded to 1.1.4. Now i cannot even downgrade to 1.1.2 and install Swap Tunes (I cannot find Swap Library and even if i did who knows if it'll work on 1.1.4)

    I need to downgrade to 1.1.2 and install swap tunes. Is there any other way? Can i downgrade now? My phone came with 1.1.2.

    Please help!
    Thanks,
    Varun.

  2. #2
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    try to dongrade to something other than 1.1.2...like 1.1.1 or 1.0.2 then upgrade to 1.1.2 and install swap tunes

  3. #3
    How do i downgrade from 1.1.4 to 1.1.1?

    Thanks,
    Varun.

  4. #4
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    well i do not have 1.1.4...so just try it like u normally would. there are a bunch of guides on this site

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •