Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 compatible how do i know?

  1. #1
    Default 1.1.3 compatible how do i know?
    You have some great apps on this website, but i have no clue if they work or not on 1.1.3 I'm too scared to try because I had fried my phone in the past installing an app that apparently wasn't compatible. My question is how do we know what works on what doesnt on 1.1.3

    And are those just sources on the apps sections we need to put in for installer.exe or are they actual files we FTP to the iphone?

    Native apps do these all work for 1.1.3 because they are native?

  2. #2
    Usually the developer will mention it, with STE, if you dont have 1.1.3, it wont even let you download, and if in question, feel free to post in the thread to ask about compatibility...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •