Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Cydia crashes, odd application behavior. (2.1-Pwned)

  1. #1
    Default Cydia crashes, odd application behavior. (2.1-Pwned)
    I used pwnage tool to pwn my iPhone 3g from 2.0-2.1. I did a clean install (restored).

    Prior to this, I used the AptBackup app to backup my Cydia installs, and then I restored them later. Everything was running smoothly.

    Now Cydia doesn't even work, it crashes back to springboard. Apps installed by Cydia don't work either. Specifically Snapture and iPhoneVideoRecorder.

    Surprisingly, some apps installed by it DO work.
    Winterboard, Customize Cycorder, and dock2 launch. So does mypootz.

    Customize is unable to change ANY image at all, not sure why.
    Winterboard works fine, so does dock2prefs.

    I tried changing permissions to 775, doesn't work either.

    I believe that Cydia stopped working after I used "fix usr dir permissions" in bossprefs. I tried to SSH snapture and video recorder, didn't work.

    Why does customize launch but not change anything (i get a failure error)?

    Anyone have a solution? Some file I can delete if anything?


  2. #2
    maybe because the apps are not 2.1 optimized yet? you just jailbroken too fast before all the apps are optimized

  3. #3
    I'm not even sure.

    Right now I'm looking for a way to manually reinstall Cydia and it's application files.

    No luck yet!

  4. #4
    I'm having the same problem... looking for the same solution.

    Except iPod Touch -> 2.1, Used AptBackup to save/restore apps...

    Now Cydia is crashing whenever I try to start it, and downloaded (jailbroken) apps aren't doing what they are supposed to... They start up, but they don't seem to want to modify anything... (Customise, BossPrefs specifically)

    I want to do a manual re-install of Cydia, but not sure where to get the files from...

    I believe that Cydia stopped working after I used "fix usr dir permissions" in bossprefs.
    Actually I did this too and it may have caused it... along with some of the other boss prefs things (Disable app killswitch, BossPrefs to Double Tap Home)
    Last edited by ZeoFateX; 2008-09-15 at 09:10 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts