Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Itunes 8.0 cant restore any phones!! Help please!!!

  1. #1
    Default Itunes 8.0 cant restore any phones!! Help please!!!
    Ok, first off. i decided to upgrade itunes to the 8.0. once i did that. nothing syncs or updates or restores anymore!! nothing nada!! error 2003/6/9 keep comming up. i have read everything that i could find on this problem, but nothing,, i have 2 2g iphones both locked saying connect to itunes. i have removed/uninstalled/installed everything for the last 3 days. with no progress!! i have changed usb ports! nothing!!i have a hp printer! i disconnected it!still nothing!! itunes sees the phone and starts to restore, but it will always come up with a error a6 or 9 or 2003!! one phone was working fine not unlocked with firmware 2.2 on it, before i put it into dfu mode to restore to the new 2.1 software,, but as i stated, when trying to restore my phone/ phones!! i get either error 6/9/ 2003 and have done everything i have read to do, and still no results.. i am now scared to try and sync my g3 with itunes, or any for that matter, so what is wrong? #1 fact. 1 of the phones was working and using the 2.0 software, and the 2.2 firmware before i put it into dfu mode. have tried using itunes 7.1.1 all the way up to 8.0 uninstalling every folder that said itunes or quicktime on it,, also the same with all the apple updates and all of that..does anyone know how the heck to get this fixed? my only other option would be to do it all on my laptop but i do not think it is my computer. everything worked fine before i updated to itunes 8.0 anyone please help. Thank you in advance!!!!!!!!!!:

    UPDATE!: synced 3g and had same problem, i had already changed the cable, but i for some reason thought, let me try it again,, so i used my usb that i charge my phone with. and presto, my 3gs, and 1 of the 2gs is now on 2.1. i dont understand why the cable did all of this but it did, so be aware ,, your cable may be bad!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Thank you!!! hope this helps
    Last edited by griffeenn; 2008-09-14 at 09:08 PM. Reason: UPDATE

  2. #2
    Sounds like you have already tried completely uninstalling Itunes and re-installing. Have you tried re-downloading the firmware file? You could have a bad download.

  3. The Following User Says Thank You to cpjr For This Useful Post:

    griffeenn (2008-09-13)

  4. #3
    how do i re-download apples firmware? software? i have tried to restore using the firmware from this site, using the **** restore method, but nothing, i try regular restore, and nothing,, when i try the shift restore.. and try to load the 2.2 it does seem to want to do something and goes thru most of the process. but in the end it was error 9. i think its becouse of the new 2.1 sofware. so how can i reinstall apples new firmware? the 2.2? i have looked for it but cannot find it to delete it. thank you. griffeenn
    Last edited by griffeenn; 2008-09-13 at 07:01 PM.

  5. #4
    Yes, you stated you are trying to upgrade to 2.1 and then it is crapping out. I would try redownloading 2.1 again, just to make sure.

    Also, if you are trying to use a "custom" firmware file on WinPC, with Itunes 8.0 its not gonna work. They just released Pwnage compatible with Itunes 8.0 and FW 2.1 today...but its only for Mac.

  6. The Following User Says Thank You to cpjr For This Useful Post:

    griffeenn (2008-09-13)

  7. #5
    can anyone please tell me how to re-download the firmware again? i only know how to do the firmware from the **** restore...

  8. #6
    I'm having the same problem as you. It doesnt let me choose the custom firmware. I'm download itunes 7.7 and i'll try restoring 2.1 cfw using that.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts