Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: APple Aps will not start, help pls!!!

  1. #1
    Default APple Aps will not start, help pls!!!

    I have the 2g iphone and I was using a custom 2.0 firmware that I created with winpwn 2.0. One day I tried to open up one of the apps I downloaded from itunes and initially it will open but within 2 or 3 seconds it closes. I tried to open every first party app that I had and non of them work, all of the apps from cydia still work.

    So I tried upgrading to custom FW 2.02, still did the same thing. I downgraded back to 2.0, same thing. Ok, now I am back at custom 2.02 and I still cant open any apps. Any suggestions?

    Oh and I have already tried using bossprefs

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Northern California
    Thanked 181 Times in 164 Posts

    hmmmm...try deauthorizing itunes...sync to clear...then authorize itunes again..and sync back the apps...see if that will work.

  3. The Following User Says Thank You to SundayDuffer For This Useful Post:

    highplains (2008-09-09)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts