Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: upgrade from 2.0 to 2.02

  1. #1
    Default upgrade from 2.0 to 2.02
    I have my 2nd gen iphone upgraded to 2.0. When I plug it in the computer itunes says I have an update for the phone. Should I upgrade to 2.2 or should I leave it at 2.0. The phone is pwned for t mobile right now.

    Thanks

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    121
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by bpo157 View Post
    I have my 2nd gen iphone upgraded to 2.0. When I plug it in the computer itunes says I have an update for the phone. Should I upgrade to 2.2 or should I leave it at 2.0. The phone is pwned for t mobile right now.

    Thanks
    If you update via itunes you will have to do the jailbreak/unlock once again. You will lose everything and have to start from scratch.. Now if you did the jailbreak/unlock yourself then go for it however 2.0.2 is primarily for the 3G phones.. The 2G phone i have is only upgraded to 2.0.1 as this fixes minor issues with application loadingly slowly.
    Major credit to the Programmers.
    Your efforts makes the IPHONE that much better. Thank You! Without you, There is no Us!!

    I believe in beta testing for free and paying for Smooth integrated, Compatible, and functioning Apps.

  3. #3
    like (dmighty) said if u wanna start all over again.. u have to jailbreak/unlock u have to download the new pwn-2.5 so u can jailbreak and unlock..so its your choice

  4. #4
    I am hearing a lot of bad things with the 2.02 upgrade. I think I will stay with the 2.0 for a little while longer. I heard there is a 2.1 coming soon. I will wait to see what the dev team has to say.

  5. #5
    iPhone? More like MyPhone drtybrd61's Avatar
    Join Date
    Jul 2008
    Location
    SoCal
    Posts
    103
    Thanks
    12
    Thanked 10 Times in 8 Posts

    i think you have a lot of your terms messed up.

    i believe you have a 1st gen iPhone that's unlocked (since you said you were on T-Moble)

    in that case, the update 2.0.2 can be done for your phone, but you'd have to reinstall all your jailbroken apps. also, this update was more for the 3g iPhones (for 3g reception issues). you should be ok with 2.0.1, if that's what your currently have.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •