Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 3rd party apps problem

  1. #1
    Default 3rd party apps problem
    hi there

    first of all I'm relatively new to all this iPhone stuff so please forgive any naivety here!

    I've jailbroken my phone fine and have version 2.0.1

    I have openshh on my phone and winscp on my PC (XP)

    i can get into my phones directories fine but i'm having problems getting the apps to run. They show up on my screen fine but when i click them they close straight away. even if i reboot my phone.

    I've tried all different possible directories and nothing. i've changed the permissions to 0755 or 0777 and still the same.

    I've come to the conclusion that maybe this batch of downloads is missing some key info or i'm doing something totally wrong.

    If someone could post a point by point guide of how to transfer these apps including all persmission details, then i could check if i'm doing everything possible.

    BTW one program i'm trying to get on is videorecorder.

    cheers all


  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Toronto, Canada
    Thanked 562 Times in 483 Posts

    use: chown -R mobile:wheel [app name] or if you want it to run as root use: chown -R root:admin [app name]
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3

    As I said I'm very new to this so not to sure what you mean but i'll play around and see if i have any luck

  4. #4
    Still no luck :-( they open and then close right away

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts