Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [cry for help]A few 1.1.3 problems.

  1. #1
    Default [cry for help]A few 1.1.3 problems.
    I'm on 1.1.3 jailbroken with almost everything working..

    I can't SSH into my phone, I have OpenSSH installed and services installed so i know SSH is on... but when i try to log into it through WinSCP, it says "Connection Refused". Back in 1.1.2 i would get this error when i tried to log in and forget to turn on SSH . Now im on 1.1.3 and SSH is on and i still get the error.

    I have WinSCP set up correctly, Host Name = iPhone's Wi-Fi IP address, Port Number 22, User name = root, password unchanged = alpine, File protocol = SCP...

    My other problem is with MobileFinder. I can't rename file's, there might be other problems with it, i just haven't tried yet...

  2. #2
    iPhone? More like MyPhone iGotTheRiteTemp's Avatar
    Join Date
    Nov 2007
    Location
    NYC
    Posts
    222
    Thanks
    10
    Thanked 64 Times in 36 Posts

    To fix your SSH problem, uninstall services, and openSSH. reinstall ssh but dont install services. I'm not sure if it has been updated to be compatible for 1.1.3.

    Mobilefinder broke in 1.1.3, but there is a fix for it that you can find in installer. It's under tweaks 1.1.3 and from masaki's source. I'm not sure what the source url is, because i got it from a "all sources app." If you do manage to find the fix on installer you MUST install a SUID LIB fix found on installer as well.

  3. #3
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    the SSH problem, add "i.unlock.no" as a source, refresh, and there's a ibrickr fix in "unlocking tools" folder. install it. should fix the SSH problem.

    not sure about a solution for the finder issue

  4. #4
    thanks for all the help so far. I found the the source that has the 1.1.3 finder fix, but when I try to install it I get main script execution failed. Any ideas why? Thanks.

  5. #5
    'main script execution failed' is the installer's net work problem. you can try after few hours.

  6. #6
    well it looks like it downloads. But when it tries to install, I get that error.. And I've waited 11 hours and it I'm still getting the error o.O...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •