Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wifi problems

  1. #1
    What's Jailbreak?
    Join Date
    Jun 2008
    Location
    PORTUGAL
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Wifi problems
    Ok..Here's the issue...
    I've upgraded from 1.1.4 to 2.0.1. using quickpwn. Jailbreak and unlock went fine and iphone worked perfectly. I accessed a wifi network and thru Cydia I downloaded whatever I felt like. I was in "iPhone heaven" , at the end of the day i turned my iphone off and next morning turned it on again and decended into "iPhone hell"..wifi went "bye-bye"

    I DON'T HAVE A GREY WIFI ICON....

    My iPhone sometimes detects networks but does not access any.
    My iPhone sometimes when searching for a wifi network, the "little spinning wheel" never stops spinning and form time to time turns off wifi.
    My Boss Prefs v2.12.b on the wifi icon says (N/A)

    So I'm out of a wifi connection and also out of a solution.

    I've gone through as many iPhone related istes I could find but the best I've seen is everyone pointing towards SWIFI, but this is only advised to whom has a grey wifi icon (which is not my case)
    So...... CAN ANYONE LEND A HAND ?

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    That is weird.
    You might have to repwn.

    Try this first though. On the iphone go here and do a reset.
    Settings/General/Reset/Reset Network Settings

  3. The Following User Says Thank You to SundayDuffer For This Useful Post:

    handa (2008-10-02)

  4. #3
    i tried every thing and this finally worked just open boot neuter turn on 3.9 turn on fake bank turn on nuter then hit flash and then restart twice back to norman walla hey i had been working on trying to get my wifi back to working for 3weeks I TRIED EVERYTHING TRY THIS

  5. #4
    Quote Originally Posted by SundayDuffer View Post
    That is weird.
    You might have to repwn.

    Try this first though. On the iphone go here and do a reset.
    Settings/General/Reset/Reset Network Settings
    I had almost the exact same problem as this guy... and this fixed it!

    Good, yet so obvious solution. tks

  6. #5
    problem with me is that i dont have bootneuter in my iphone. i pwned it to 2.1 and i m having the same problem moreover, i dont have bootneuter in my iphone, wht should i do?
    HELP

    ok heres my problem:
    my iphone. its being weird.
    it used to connect to wifi just fine and one day it couldnt detect any network. i have wireless network at my home and i connect to that through my laptop, but my iphone couldnt connect to it, its not a problem with my router or wireless connection, theres something wrong with the iphone. i really need an answer to it quick cuz i have only few days left for my apple protection plan to end, if at all its iphone's problem then i'll take it to apple store. anyone out there knows the solution to my problem?
    what i did was that i turned in off and then back on, then it detected the wifi network and when i tried to connect to it, it said, "couldnt not connect to XYZ"
    what the hell, my iphone was working just fine few days back, but now its being weird all of a sudden, and i cannot flash it using bootneuter, cuz i dont have it in my iphone, in order to have it, i'll have to download it, and for that i need wifi connected to my iphone. sucks.
    HELP.
    Last edited by sssaksena; 2008-10-02 at 09:47 AM. Reason: Automerged Doublepost

  7. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    when I had the same problem resetting network settings in my iPhone didnot help but rebouting my router did despite the fact that nine of my other iPhones or wireless devices seemed to have an issue.
    I also noticed that the iPhone I was having the problem with was listed as " new-host" in my router network list. I renamed it to iPhone-3G or something like that. My original 2g iPhone was automaticdlly named "iPhone". This may have helped as well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •