Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Version 1.0.2 need upgrade.

  1. #1
    Default Version 1.0.2 need upgrade.
    Hi everyone, Please need a little help and pointing in the right direction, Bought the iphone unlocked but with old version 1.0.2 on it, Seems lots of 3rd app software does not work, would like to upgrade to a newer version but worried i will lose my unlocked iphone in the process, Can someone please tell me the software to use and a quick note on how and which version is the best to use. Thank you

  2. #2
    Follow the guides on this site. I'm on 1.1.2 and are quite happy with it.

  3. #3
    thanks for replying, there are that many i get lost, would it be possible to give me a link to where i will find it on here, thank you

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •