Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help tethering 3g iphone plz

  1. #1
    Default Help tethering 3g iphone plz
    Hello all, first post I hope this is in the right place.

    I just got my 3g and recently did a successful jailbreak with version 2.0.2.
    I now have Cydia with terminal as well as 3 proxy. I have created an ad hoc on my pc.

    My problem I can't get it to connect to switch to 3g once I open the safari browser on the phone. It just continues to sit on the ad hoc network I created.

    I did also put in the socks info into firefox so that isn't the problem.

    So frustrated. I thought it was a firewall issue at first, I disabled it
    completely and it worked one time but then could never get it to work again. Any advice is greatly appreciated.

    ALSO**** I am very new to this but would like to use the NES emulator I also installed from Cydia. Any good sources someone can PM or email me for ROMs? Thanks so much.

    Sean

    bump
    Last edited by seanmathes; 2008-09-02 at 07:19 PM. Reason: Automerged Doublepost

  2. #2
    I tether through USB rather then wifi and it works perfectly. Here is a guide to do it.

    Guide - Tether iPhone over USB.
    Dirty as I wanna be!

  3. #3
    I did everything according to the guide but I still can't get firefox to connect to the internet. I did the testing through proxifier and it passes both tests.

    The only thing I did notice is that my local area connection is showing as not being connected. What am I doing wrong?

    Do I need to create a new network connection? Thanks

  4. #4
    Did you make sure you did this step correctly?

    Start a command prompt window by going to start - > run - "cmd" without quotes.
    browse over to your folder where you extracted the files and type in the following command without quotes "iphone_tunnel.exe 1080 1080"

    Make sure you are running the script in the right directory. If you extracted the files to your desktop your prompt should look like

    Cusers\*username*\desktop\iphone_tunnel.exe 1080 1080
    Dirty as I wanna be!

  5. #5
    Almost positive.

    I extracted everything to c: and created a folder called iphone exactly as they did.
    after I run the command I open proxifier and check the proxy server and it passes the tests. It says "Proxy is ready to work with Proxifier!" This is the log:

    [13:15] Starting: Test 1: Connection to the Proxy Server
    [13:15] IP Address: 127.0.0.1
    [13:15] Connection esteblished
    [13:15] Test passed.
    [13:15] Starting: Test 2: Connection through the Proxy Server
    [13:16] Authentication was successful.
    [13:18] Connection to Google esteblished through the proxy server.
    [13:19] A default web page was successfuly loaded.
    [13:19] Test passed.
    [13:19] Starting: Test 3: Proxy Server latency
    [13:19] Latency < 0 ms
    [13:19] Test passed.
    [13:19] Testing Finished.

    Don't understand what I am doing wrong????

    Again the only thing I notice is that my local area connection is showing a red x.

    In the guide it shows the LAN as being active.

    No input guys???

    Also still looking for a place for NES roms. Thx

    OK..... So I wasted a bunch of time and rebooted and it started working. But it isn't working very well at all.

    Something I am noticing is that the iphone_tunnel program keeps quiting and also sometime errors out? Any suggestions as to why this might be happening? Thanks

    Sean
    Last edited by seanmathes; 2008-09-03 at 05:11 AM. Reason: Automerged Doublepost

  6. #6
    So I have had some success with tethering. One more problem I am having though. When I open the browser on the phone sometimes it will just stay stuck on Wifi and won't switch over to 3g? Has anyone else had a similar problem?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •