Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: some iphone unlocking questions,

  1. #1
    Default some iphone unlocking questions,
    here the problem:

    i plug usb cable to iphone and itunes detected it however when i tried to unlock it either using ziphone or iliberty+ it does not detect it however itunes detect it? How do i solve this problem to make iliberty+ detect it or what?

    I have used dfu mode while restoring to firmware using itunes to 1.1.4 or 1.1.3 however it gives me a error of 1604 and from then on i keep having the itunes icon on the iphone. Any solutions to this?

    Tried unplugging and replugging / use other usb ports but all still fails.

    weird thing is itunes detected the iphone on recovery mode but not iliberty+ or ziphone

  2. #2
    Completely restore it and try again using Winpwn or Pwnage...

  3. #3
    Quote Originally Posted by Safari View Post
    Completely restore it and try again using Winpwn or Pwnage...
    yeah, i did restore but i got error 1604 when i put it on dfu mode, if not on dfu mode it cannot be restore at all..

    And for winpwn if it doesnt detect my iphone it cannot even be pwn.. any other solutions?

    one thing that i didnt tried is they say must restore twice? and use iliberty to jump out of recovery mode? anyone tested this?

    any other solutions

    any other?

    help help

    help plsssssssssssssssss
    Last edited by iphonenovice; 2008-09-01 at 06:27 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •