Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: OTB 1.1.3 Cannot get SSH to install to use WinScp

  1. #1
    Default OTB 1.1.3 Cannot get SSH to install to use WinScp
    I just replaced my old iphone with a OTB 1.1.3. I can use the Ziphone app to jailbreak activate it and evrything, but once I go into installer to put SSH on the phone, it just goes into an endless boot cycle with the little spinny circle and keep making the close app sound. Then I tried rebooting the phone and it makes it to the apple logo and does the same thing. I was forced to then put it into restore and go back to regular 1.1.3. Without SSH I can't use WinScp to put ringtones onto the phone and can't seem to find any other way for ringtones on 1.1.3. Does anyone know what's going on or have suggestions?

  2. #2
    You just sync ringtones via iTunes if I'm not mistaken. The same way you would do so in 1.1.2. You don't need any special program or anything.

    Reako

  3. #3
    i use iphonebrowser. i edit my mp3s and convert them to m4a with dbampconverter then rename with the space before the extension then change the extension to .m4r.

  4. #4
    I would give SSH another go first.

    Install the BSD Subsystem FIRST from installer, then install OpenSSH from installer. Should work great.

    I think you just got a bum install or something, because it should work flawlessly.

    I have done a few 1.1.3's without a problem.

  5. #5
    Thanks for the help. Yea, I tried doing the bsd first each time and tried 3 times total each time the bsd works fine and then when i try to do open ssh and installer reset to the desktop, it just gets stuck in the refresh mode. I gave up and just bought iphone ringtone maker which is a great program btw! I love it! but, anyway, I'd still like to get BSD and SSH to work to get into the phones files so that I can add wallpapers and such. But just keep having that problem???

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •