Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no wifi,no bluetooth,no modem firmware and no imei!

  1. #1
    Thumbs up no wifi,no bluetooth,no modem firmware and no imei!
    Hey Lads how is it going, eh?

    Well the thing is that i have two different problems with two different iphones and both of them are related to 1.1.3 firmware.

    on one iphone the firmware was working to perfection and then the sync process in between the iphone and the computer(mac) was telling that the iphone was getting disconnected in between the sync process when i tried syncing my grandpas contacts into my iphone.

    iPhone problem A:
    so yes i decided to downgrade back to 1.1.1 which was a huge mistake. what i did was that i used the verginizer method by i.unlock.no to downgrade and fix the baseband back to the 1.1.1 firmware so i did that the process went well till i looked again at the iphone and the wifi dissapeared in sudden downloading of the package. so i waited and waited and then the installer told me that the package couldnt finish.

    so i turned the iphone off/on again and then the unlock sim appeared bum i put my sim password then it was looking for signal nothing worked then i tried downloading anysim1.3 again and then tried running it. the 1.3 anysim told me that the firmware was already patch which i dont know what it meant by that, so yes then i checked again my "about" in settings/general/About and i saw that my baseband was back to 1.1.1 firmware baseband then i tried to do the downgrade to 1.1.1 and then itunes told me that error "1" and it couldnt restore the iphone. so yes i got bricked and without a way of downgrading it back.

    so i tried downgrading it with ibrickr and guess what the screen got red which i thought that it was a good thing but bum you lads. it kept going that way till and i cant turn it off unless it press the two magic buttons.

    And well there ya go that is problem iPhone A, then problem iPhone B is kinda more diverse and i guess harder.

    iPhone Problem B:
    so Problem iphone b is the following i had my iphone running 1.1.2 it was running with perfection, and then bum i had the tremendous idea of upgrading to the newest iphone firmware which has the locate me,etc new functions.

    SO here it goes, in firmware 1.1.2 i upgraded my baseband to 1.1.3 first than my firmware. yes now i know its a huge mistake and what a tremendous mistake that is, eh lads?

    well then the iphone got stuck then i turned it off, and bum no wifi,no bluetooth and no baseband, and yes unknown imei.

    What a great ride is 1.1.3, eh lads? well its basically my fault i know that though.

    Well then i tried downgrading and i couldnt, i tried downgrading to 1.1.1, to 1.0.2., 1.1.2 and even 1.1.3 and then i kept having the same mistake and nothing happened. then i used ziphone!!! ziphone got it to jailbreak it but it didnt fixed it as it says it does on iphones.

    so yes now i dont have two iphones not working mine and my grandpas and yes i had to bought a nokia 5300 which in here in Panama are at 209.99 dollars with taxes.

    So lads by any chance can you guys help me out here? ohh btw i just left my iphones at a computer technician which he says he is going to try to fix them so please if you have any ideas or by any slim chances do you have the same or similar experiences can you guys help me out here, eh?

    Thank you so much again for reading this hugenourmous thread and i wish and i pray for someone to help me.

    Cheers, eh!!!

  2. #2
    Problem solved lads!

    The problem is Fixed after a while of hardwork by the technician which also works for the French embassy both iphones have been fixed and are running firmware 1.1.3 with 3.9btl and are jailbroken/activated and unlocked for any gsm simcard in the Republic of Panama!

    Cheers!

  3. #3
    Could you tell us how you did it?

  4. #4
    I have two phone and can't get wifi or blutooth on either one. can you tell me how you got wifi back

  5. #5
    I have two phone and can't get wifi or blutooth on either one. can you tell me how you got wifi back

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •